Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: dandan
Forum: Installation & Setup 05 May 2010
Replies: 22
Views: 2,004
Posted By dandan
Well, turned out that the RAM was the problem. I...

Well, turned out that the RAM was the problem. I had the same issues with the Core i3, so finally I looked up which RAM modules were tested for the motherboard and got one that was in the list.

I...
Forum: Installation & Setup 30 Apr 2010
Replies: 22
Views: 2,004
Posted By dandan
Ok, I give up. I'm going to just return the...

Ok, I give up. I'm going to just return the motherboard and cpu and get a Core i3 combo instead. I've never had this many problems building a system. First time working with AMD - not a good...
Forum: Installation & Setup 29 Apr 2010
Replies: 22
Views: 2,004
Posted By dandan
For safe mode install, I pressed F8 after the...

For safe mode install, I pressed F8 after the BIOS posted. Normally it would go to the "starting windows" screen, and then to the language selection screen, etc. But when I pressed F8, it went to the...
Forum: Installation & Setup 29 Apr 2010
Replies: 22
Views: 2,004
Posted By dandan
That is what's so frustrating... this is a very...

That is what's so frustrating... this is a very bare bones system, but yet it's having problems. Literally everything I listed is what's installed. This board does have a integrated graphics...
Forum: Installation & Setup 29 Apr 2010
Replies: 22
Views: 2,004
Posted By dandan
Memtest reported back with no errors. I...

Memtest reported back with no errors.

I tried setting SATA controller to AHCI, but no luck. I disabled every possible thing I could in the bios, but still no go. Setup still freezes at the...
Forum: Installation & Setup 28 Apr 2010
Replies: 22
Views: 2,004
Posted By dandan
Thanks, I'll try testing the ram with Memtest86.

Thanks, I'll try testing the ram with Memtest86.
Forum: Installation & Setup 28 Apr 2010
Replies: 22
Views: 2,004
Posted By dandan
It's a fresh install on a new hard drive. I...

It's a fresh install on a new hard drive.

I actually haven't tried install in safe mode yet. I'll try that and see what happens, but I'm kind of pessimistic about it working...
Forum: Installation & Setup 28 Apr 2010
Replies: 22
Views: 2,004
Posted By dandan
I'm actually not using a video card, using...

I'm actually not using a video card, using on-board graphics. Also using a single stick 2GB ram module.
Forum: Installation & Setup 28 Apr 2010
Replies: 22
Views: 2,004
Posted By dandan
Win 7 Install crashing

I know many people seem to have this same problem of the install crashing / unresponsive at the "starting windows" screen. I tried the solutions that others had, but none seem to work for me. Here's...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33