Windows 7 Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: Nid
Forum: PC Custom Builds and Overclocking 30 May 2011
Replies: 2,062
Views: 190,367
Posted By Nid
Well, here is my current toy. Nothing fancy. ...

Well, here is my current toy. Nothing fancy.

http://i1121.photobucket.com/albums/l513/k25100804/PC_1/WC_1.jpg
Forum: Performance & Maintenance 06 Nov 2010
Replies: 84
Views: 12,690
Posted By Nid
Walk around local retailer and saw H50 next thing...

Walk around local retailer and saw H50 next thing I knew I walk out with one :p

But after 7 hours last night I was try to get this darn thing to work. Just couldn't do it. I installed per...
Forum: Performance & Maintenance 04 Nov 2010
Replies: 84
Views: 12,690
Posted By Nid
Yes, it is 125W chip. I donít have a screen shot...

Yes, it is 125W chip. I donít have a screen shot of before OC but I think HWMonitor was showing 116W or something list that and after OC it is showing 141W. My max temp were between 51C ~ 56C...
Forum: Performance & Maintenance 03 Nov 2010
Replies: 84
Views: 12,690
Posted By Nid
After 60 min of a trial run newly install ASUS...

After 60 min of a trial run newly install ASUS Crosshair iv.
Forum: Performance & Maintenance 03 Nov 2010
Replies: 2,099
Views: 237,511
Posted By Nid
With new Asus Crosshair iv Formula installed and...

With new Asus Crosshair iv Formula installed and I am lost in it's features :confused:
Forum: Performance & Maintenance 30 Oct 2010
Replies: 11
Views: 4,707
Posted By Nid
I'll have to disagree with Ken on deleting...

I'll have to disagree with Ken on deleting hiberfil.sys. You can if you don't want your computer to hibernate. Sleep is suspends to RAM not HDD.

To safely delete hiberfil.sys go to Start menu,...
Forum: Backup and Restore 26 Oct 2010
Replies: 13
Views: 16,974
Posted By Nid
Win 7-64 Pro here. I am also running RAID-0 and...

Win 7-64 Pro here. I am also running RAID-0 and I image with Win 7 backup daily since I turned off my system restore.

How I restore my image is almost the same way Stormy did. Except after step...
Forum: Performance & Maintenance 26 Oct 2010
Replies: 5
Views: 5,135
Posted By Nid
FWIW Here is the shot of my reserved system...

FWIW

Here is the shot of my reserved system min after restored. 30MB free and 20 min later almost 63MB is what I have without doing anything just step out and got me a soda. But since you have...
Forum: Browsers & Mail 24 Oct 2010
Replies: 724
Views: 97,803
Posted By Nid
Here is mine just for fun. Not really sure if it...

Here is mine just for fun. Not really sure if it mean anything. :D
Forum: Performance & Maintenance 24 Oct 2010
Replies: 2,099
Views: 237,511
Posted By Nid
Well, I think this is it. 10 hrs stable without...

Well, I think this is it. 10 hrs stable without pumping more V_CORE in and water cooling.

Got the 1019T up to 4.2GHz but got some error here and there after an hour. So I went back to 4HGz.
...
Forum: Performance & Maintenance 23 Oct 2010
Replies: 5
Views: 5,135
Posted By Nid
I just ran into the same problem after restored...

I just ran into the same problem after restored Windows 7 from WindowsImageBackup.

My 100MB system volume didn't have enough room for the shadow copy, I needed about 50MB but only have 38MB...
Forum: Hardware & Devices 23 Oct 2010
Replies: 2,625
Views: 266,444
Posted By Nid
No, it didn't really buy me much. Just want to...

No, it didn't really buy me much. Just want to see what a $130 SSD can do when raid. Since I RAID my HDD on the same controller so I might as well.

I do use LabVIEW at home a lot, with this read...
Forum: Hardware & Devices 23 Oct 2010
Replies: 2,625
Views: 266,444
Posted By Nid
Oh, just found this thread. Crucial 2 x...

Oh, just found this thread.

Crucial 2 x C300-64GB RAID 0 on board.
Forum: Performance & Maintenance 23 Oct 2010
Replies: 6
Views: 6,275
Posted By Nid
Hello, I am having the similar problem but the...

Hello, I am having the similar problem but the other way around tho.

I set my display to turn off after 45 min (default is 20 min) and put the computer to sleep after 2 hours (default is Never)....
Forum: Performance & Maintenance 22 Oct 2010
Replies: 2,099
Views: 237,511
Posted By Nid
Okay, here we go. I got 2x Crucial C300 64GB in...

Okay, here we go. I got 2x Crucial C300 64GB in RAID 0. I also got 2x OCZ Agility 2 as well. I will try to get them install as well. I need to get me more SATA cable.

I still have to mess...
Forum: Performance & Maintenance 17 Oct 2010
Replies: 2,099
Views: 237,511
Posted By Nid
Yep, I had to cheat LoL to get to 6.2 by short...

Yep, I had to cheat LoL to get to 6.2 by short stroking my Caviar in RAID 0. I think WEI would not get out of5.9 if the Access Time is above 10ms. Short Stroking dropped it down to 7.5ms.... WEI is...
Forum: Performance & Maintenance 17 Oct 2010
Replies: 2,099
Views: 237,511
Posted By Nid
AMD Phenom II X6 1090T @3853MHz. Still trying to...

AMD Phenom II X6 1090T @3853MHz. Still trying to find a good tweak for my motherboard, shooting for 4 or 4.1GHz tho.

Have not mess with my RAM yet.

HDD (6.2) is my choke point as I am still...
Forum: Gadgets 15 Oct 2010
Replies: 8
Views: 5,228
Posted By Nid
I guess I can say the problem has been resolved. ...

I guess I can say the problem has been resolved.

Not the only the All CPU Meter is displaying wrong CPU speed. Windows 7 view basic information about my computer is also wrong.

At any rate, I...
Forum: Gadgets 13 Oct 2010
Replies: 8
Views: 5,228
Posted By Nid
I checked the BIOS the multiplier is already on...

I checked the BIOS the multiplier is already on "Manual" so no joy.

I checked my other Computer with AMD Phenom II X4 965BE, All CPU Meter works like it should be and it agreed with all other CPU...
Forum: Gadgets 13 Oct 2010
Replies: 8
Views: 5,228
Posted By Nid
What do you mean by System properties rate it as?...

What do you mean by System properties rate it as? WEI?

I OC'ed my system so multiplier is no longer in AUTO mode, but I will double check it when I get home. I don't think so but won't hurt to...
Forum: Gadgets 13 Oct 2010
Replies: 8
Views: 5,228
Posted By Nid
Not sure how or where the All CPU Meter got the...

Not sure how or where the All CPU Meter got the data from. Obviously it can't get the data from a different sensor than the other program did such as CPU-Z, Core Temp and AMD overdrive. All CPU...
Forum: Gadgets 12 Oct 2010
Replies: 8
Views: 5,228
Posted By Nid
Reason I asked because when I had AMD Phenom II...

Reason I asked because when I had AMD Phenom II X4 965BE running stock clock @ 3.4GHz Core Temp and All CPU Meter agreed with each other.

Now, I am running X6 OC'ed slightly to 3.3GHz.. all of the...
Forum: Gadgets 12 Oct 2010
Replies: 8
Views: 5,228
Posted By Nid
All CPU Meter stuck @ 3200MHz

Hello all,

Just did a mild OC'ed on my AMD Phenom II X6 1090T. Just got started so I starts with a small amount (3.3 GHz vs 3.2 stock).

At any rate I have been using All CPU Meter since my AMD...
Forum: Windows Updates & Activation 08 Oct 2010
Replies: 1
Views: 1,902
Posted By Nid
OEM Win 7 Pro VS Fried Motherboard/CPU

Sometime ago I put one computer together and got OEM Win 7 Pro installed. Last weekend I think my ASUS motherboard and/or CPU went bad. My CPU usage is pegged at 100% I looked inside I saw a few...
Forum: System Security 13 Sep 2010
Replies: 4
Views: 1,087
Posted By Nid
MSE results

MSE at the moment. I have always missed the signature update since my PC are not up 24/7 and because MSE is check for updates once every 24 hours. MSE won't play the catch-up to update the signature...
Showing results 1 to 25 of 30

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33