Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: theshoemaker
Forum: Hardware & Devices 10 Apr 2012
Replies: 4
Views: 2,813
Posted By theshoemaker
As mentioned, there isn't a driver for the reader...

As mentioned, there isn't a driver for the reader provided by HP, at least not for this particular machine. So I have no idea where to look for it
Forum: Hardware & Devices 09 Apr 2012
Replies: 4
Views: 2,813
Posted By theshoemaker
Problem with built-in memory card reader and USB ports

Ok, long and confusing story... I'm posting this all because I'm not sure what triggered the problem.

I have a HP workstation with 4 USB ports in the back, 2 in the front and an internal memory...
Forum: Tutorials 30 May 2011
Replies: 32
Views: 489,554
Posted By theshoemaker
I have a problem with the secure logon function...

I have a problem with the secure logon function on my wife's laptop.. Her lock screen is asking to press CTRL+ALT+DEL, and she would like to disable it.

I of course went into the settings and...
Forum: Browsers & Mail 04 May 2011
Replies: 6
Views: 4,082
Posted By theshoemaker
I just reinstalled windows 7 and figured I'd...

I just reinstalled windows 7 and figured I'd update to IE9 as well - what a mistake. I have a rather minor vision impairment, and cleartype is very bothersome for my eyes. I've always disabled it...
Forum: BSOD Help and Support 02 May 2011
Replies: 3
Views: 3,287
Posted By theshoemaker
tried TDSSKiller in safe mode as well, didn't...

tried TDSSKiller in safe mode as well, didn't find anything.

I already started prepping for a clean install, I suppose it would be the safest route. I shouldn't have anything thats not backed or...
Forum: BSOD Help and Support 02 May 2011
Replies: 3
Views: 3,287
Posted By theshoemaker
BSOD caused by iaStor.sys following a wave of trojans..

A few days ago I got a trojan on my system (noticed it from some strange popup), after which the system was extremely slow and unresponsive. I managed to boot into safe mode and run Malwarebytes,...
Forum: Browsers & Mail 26 Dec 2010
Replies: 3
Views: 1,599
Posted By theshoemaker
Turns out this might indeed be a problem with my...

Turns out this might indeed be a problem with my ISP and their mail server. I asked them once, and they were unable to help and said there should be no problems, but now I called them again, and...
Forum: Browsers & Mail 17 Dec 2010
Replies: 3
Views: 1,599
Posted By theshoemaker
Win Live Mail 2011 - sent mail seems to go out, but disappears

Tried searching for this but couldn't find anything, maybe I didn't have the right terms but here goes:

I've had this problem for a week after Windows Live Mail was upgraded to 2011.

A large...
Forum: BSOD Help and Support 29 Nov 2010
Replies: 10
Views: 7,825
Posted By theshoemaker
I uninstalled the software and deleted the driver...

I uninstalled the software and deleted the driver altogether, and got another BS after this.

I went to look at my recently installed software, and seems like a week or so before the first crash...
Forum: BSOD Help and Support 26 Nov 2010
Replies: 10
Views: 7,825
Posted By theshoemaker
thanks for your thoughts! the Hotspot isn't...

thanks for your thoughts!

the Hotspot isn't running usually, I just used it a couple of times when some sites limit content from non-US visitors. anyway, uninstalled it just in case, and got...
Forum: BSOD Help and Support 26 Nov 2010
Replies: 10
Views: 7,825
Posted By theshoemaker
After updating all the drivers I was able to,...

After updating all the drivers I was able to, everything worked fine for a bit but I got another blue screen today when putting the system into hibernation.

enclosed is the dump file and below...
Forum: BSOD Help and Support 15 Nov 2010
Replies: 10
Views: 7,825
Posted By theshoemaker
Ended up removing hardlock.sys as it was for some...

Ended up removing hardlock.sys as it was for some software that wasn't even installed on my system - seems like this took care of the BS.

thanks for your help!
Forum: BSOD Help and Support 12 Nov 2010
Replies: 10
Views: 7,825
Posted By theshoemaker
thanks for the analysis - I installed the latest...

thanks for the analysis - I installed the latest version of the ethernet driver, I managed to put the system into sleep mode twice but on the third time I got the same blue screen again.

I've...
Forum: BSOD Help and Support 10 Nov 2010
Replies: 10
Views: 7,825
Posted By theshoemaker
BSOD after sleep mode (driver_power_state_failure / ntkrnlpa.exe)

Hi,

I've had a few BSOD's recently, every time has been after I've put my system in sleep mode.

running win7 profesisonal 32bit, OEM on a HP system (less than 1 year old).

similar error...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33