Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: shinderhizzle84
Forum: Performance & Maintenance 06 Sep 2013
Replies: 7
Views: 1,673
Posted By shinderhizzle84
That's what I ran. I have 0 infected files or...

That's what I ran. I have 0 infected files or anything.
Forum: Performance & Maintenance 05 Sep 2013
Replies: 7
Views: 1,673
Posted By shinderhizzle84
Unknown Application Chewing up CPU -- srsx.exe

Hello all,

So after doing a full virus scan yesterday and removing a bunch of threats from my computer, I suddenly noticed that my PC was being impossibly slow. I opened up task manager and saw...
Forum: Network & Sharing 15 Jun 2012
Replies: 1
Views: 1,526
Posted By shinderhizzle84
New Laptop Having Issues Receiving Wireless IP Address from Router

So my friend just came over to my house today to use his fancy totally brand new MSI GE60 that he got from Newegg. This was the first time he was using his brand new laptop with a wireless network,...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33