Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Gray
Forum: Performance & Maintenance 10 Nov 2009
Replies: 6
Views: 2,864
Posted By Gray
Well nobody seemed to want to help me but a...

Well nobody seemed to want to help me but a friend has sorted it for me so I'll tell you all the problem in case it happens to you!
Before i installed windows 7 I put a new dvd writer in, with a...
Forum: Performance & Maintenance 07 Nov 2009
Replies: 6
Views: 2,864
Posted By Gray
Thanks for answering! In the start up I've...

Thanks for answering!
In the start up I've turned things off.
There is just Avast antivirus and Comodo firewall.
Forum: Performance & Maintenance 07 Nov 2009
Replies: 6
Views: 2,864
Posted By Gray
The thing is it shuts down in about 10 seconds! ...

The thing is it shuts down in about 10 seconds!
If anyone needs more details just let me know, Thanks.
Forum: Performance & Maintenance 07 Nov 2009
Replies: 6
Views: 2,864
Posted By Gray
Boot Time Slow!!!

Hi all,
This is my 1st post, I've just gone from XP to Windows 7 Professional.
Great once it starts!
It's taking 1 minute 45 secs until the password screen and 3 mins until I can do anything!
My...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33