Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: graywolf1980
Forum: General Discussion 3 Weeks Ago
Replies: 4
Views: 385
Posted By graywolf1980
SP1

I am trying to install it through Windows Update/Microsoft. Everything is backed up, but I would rather not reinstall everything unless I absolutely had to. That's a headache by itself, and I would...
Forum: General Discussion 3 Weeks Ago
Replies: 4
Views: 385
Posted By graywolf1980
Windows 7 Service Pack 1 - Error 80004005

I have been trying to install Service Pack 1 on Windows 7 (64-bit), but I keep getting an error code of 80004005. I've run scan disk, which repaired some files, but the error message still comes up....
Forum: Network & Sharing 19 Nov 2012
Replies: 1
Views: 1,758
Posted By graywolf1980
Internet Goes Down, IPCONFIG Release & Renew Works

I have started having the same problem that I had earlier this year. It turned out earlier this year there were too many tunnel adapters when IPCONFIG was run. An uninstall on iTunes FIXED it!
...
Forum: Network & Sharing 17 Jul 2012
Replies: 26
Views: 69,831
Posted By graywolf1980
Hello, I didn't enter any server addresses...

Hello,

I didn't enter any server addresses and decided not to use the router (never used it, won't miss it). Please forgive me but networking is not my forte. Do I still need to remove these in...
Forum: Network & Sharing 17 Jul 2012
Replies: 26
Views: 69,831
Posted By graywolf1980
After deleting all the tunnel adapters, it quit...

After deleting all the tunnel adapters, it quit going off on its own (at least for now). But when I turn my computer on, I still have to reset the local connection to get to the Internet. Ideas?
Forum: Network & Sharing 16 Jul 2012
Replies: 26
Views: 69,831
Posted By graywolf1980
I ran both of your files, and the problem still...

I ran both of your files, and the problem still persists. Below is what is happening when I run the first program. I still have as many tunnel adapters as I originally did.
Forum: Network & Sharing 16 Jul 2012
Replies: 26
Views: 69,831
Posted By graywolf1980
All drivers are up to date. I went to RealTek's...

All drivers are up to date. I went to RealTek's web site and downloaded the current driver for it. That didn't do anything, but at least they are updated.
Forum: Network & Sharing 16 Jul 2012
Replies: 26
Views: 69,831
Posted By graywolf1980
Also, when I use the 6to4 remover, it says that...

Also, when I use the 6to4 remover, it says that the image file ..... (a file in Temp folder) is valid, but is for a machine type other than the current machine. And then the messages appearing in...
Forum: Network & Sharing 16 Jul 2012
Replies: 26
Views: 69,831
Posted By graywolf1980
I'm sorry to say my problem returned. It worked...

I'm sorry to say my problem returned. It worked all day yesterday, but when I got up this morning, I had to restart the computer and then reset the local area connection before I could get on the...
Forum: Network & Sharing 15 Jul 2012
Replies: 26
Views: 69,831
Posted By graywolf1980
Thank you! Apparently, that did the trick!!

Thank you! Apparently, that did the trick!!
Forum: Network & Sharing 14 Jul 2012
Replies: 26
Views: 69,831
Posted By graywolf1980
Default Gateway Not Available - Intermittent Internet

I am running Windows 7 64-bit. My Internet connection keeps getting dropped, and when I run the troubleshooter, I can get two different messages: "Your computer appears to be correctly configured,...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33