Windows 7 Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: TORB
Forum: Browsers & Mail 29 May 2013
Replies: 29
Views: 1,128
Posted By TORB
I use CCleaner too so that request was easy, and...

I use CCleaner too so that request was easy, and the list is attached.

I will try the Spywareblaster suggestion later this morning.
Forum: Browsers & Mail 29 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Very interesting but I don't like it! :sick: ...

Very interesting but I don't like it! :sick:

I have absolutely no idea about those huge number of entries after the runonce.exe. I did download SpywearbloodyBlaster and ran it, thinking I was...
Forum: Browsers & Mail 28 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Thanks for the further assistance. I have...

Thanks for the further assistance.

I have been through all the steps listed in the link above and nothin' wurks! :cry:
Forum: Browsers & Mail 24 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Thanks. Appreciate the dummy's guide, but the...

Thanks. Appreciate the dummy's guide, but the problem with these guides is that as soon as you develop the perfect guide, they invent a better class of dummy. :p

I started with last suggestion...
Forum: Browsers & Mail 24 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Thanks. I deleted the original shortcut, opened...

Thanks. I deleted the original shortcut, opened Code Stuff Starter and copied the original Firefox.exe into it's Startups page.

There are a number of items with multiple entries and I am not sure...
Forum: Browsers & Mail 24 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Yes, I am using a short cut. Its a copy of the...

Yes, I am using a short cut. Its a copy of the same shortcut that I use in the Taskbar.

I did install the Process Monitor, but there are hundreds of items in the list and I have no idea what I am...
Forum: Browsers & Mail 23 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Unfortunately its not solved! :cry: It was...

Unfortunately its not solved! :cry:

It was a coincidence that the new FF profile made it look like that was the issue, but the same old problem is back. However, I now a further lead that may...
Forum: Browsers & Mail 23 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Thanks for the help guys. :D Unfortunately...

Thanks for the help guys. :D

Unfortunately none of the suggestions fixed the problem :( however, more than by good luck than good management, I managed to resolve the problem.

I deleted my...
Forum: Browsers & Mail 22 May 2013
Replies: 29
Views: 1,128
Posted By TORB
100% correct. If I click on the shortcut after...

100% correct. If I click on the shortcut after boot up, it loads normally (provided its not attempting to start automatically.)

I have tried the auto boot a number of way. Firstly, but using...
Forum: Browsers & Mail 21 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Any other suggestions please?

Any other suggestions please?
Forum: Browsers & Mail 19 May 2013
Replies: 29
Views: 1,128
Posted By TORB
I think we are getting somewhere, but the trouble...

I think we are getting somewhere, but the trouble is I am not sure "where" we are getting. :shock:

Interesting....... As soon as it booted, I used ping and it responded positively, so we do have a...
Forum: Browsers & Mail 19 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Thanks for the suggestion. Downloaded and...

Thanks for the suggestion. Downloaded and installed Soluto and after removing the **** ad wear that came with it, finally worked out how to use it.

The boot took 38 seconds, the longest item...
Forum: Browsers & Mail 19 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Easy enough to get the Firewall disabled so that...

Easy enough to get the Firewall disabled so that it did not show up in the Task manager but to completely stop the (four letter words) Avira Anti Virus I had to do a complete uninstall of the...
Forum: Browsers & Mail 19 May 2013
Replies: 29
Views: 1,128
Posted By TORB
Wierd browsing boot up problem after new build

Hi Good Peoples,

I have just reinstalled all my software onto a new SSD. All is well except for one problem.

I have set Outlook and Firefox to load at boot up time. Once the computer has...
Forum: General Discussion 10 Nov 2012
Replies: 2
Views: 605
Posted By TORB
Damn! It just got worse. Now it won't even...

Damn! It just got worse.

Now it won't even boot in safe mode. :confused:
Forum: General Discussion 09 Nov 2012
Replies: 2
Views: 605
Posted By TORB
Windows stops during boot process

Hi Good Peoples,

Have a problem and am hoping for some help please.

My PC goes through the BIOS stage and starts to load Windoze 7, the GUI comes up and then it just stays there, goes into...
Forum: Tutorials 18 Apr 2011
Replies: 134
Views: 430,868
Posted By TORB
Great tutorial. I look forward to using it...

Great tutorial. I look forward to using it tomorrow when all my new gear arrives.

A (stupid) question re defrag. What you have written makes a lot of sense re the SSD, but I intend to put all my...
Forum: Performance & Maintenance 06 Mar 2011
Replies: 8
Views: 1,126
Posted By TORB
Thanks for all the suggestions. The problem...

Thanks for all the suggestions.

The problem is now solved..... and it had nothing to do with firewalls, anti virus, defrag or many other likely suspects.

What made me think it was not likely...
Forum: Performance & Maintenance 06 Mar 2011
Replies: 8
Views: 1,126
Posted By TORB
The results are already in my original post...

The results are already in my original post (above), however I have repeated the link here. http://www.torbwine.com/Stuff/boot.xml
Forum: Performance & Maintenance 05 Mar 2011
Replies: 8
Views: 1,126
Posted By TORB
Thanks. I have installed it and there are a...

Thanks. I have installed it and there are a couple of problem areas.

Boot takes 1:48 minutes with 50 Apps running.

First off, in the Orange section Comodo (Firewall) is taking 9 seconds to...
Forum: Performance & Maintenance 05 Mar 2011
Replies: 8
Views: 1,126
Posted By TORB
Constipated Startup (Solved)

Hoping someone can help me please.

My PC used to do a reboot in about 60-80 seconds. Now its anything up to 170 seconds. :cry:

It is a quad processor with 6GB of memory. (2x2 and 2x1) running...
Forum: General Discussion 03 Mar 2010
Replies: 2
Views: 1,022
Posted By TORB
Thanks for the suggestion. I have optimised as...

Thanks for the suggestion. I have optimised as soon as I installed 7 but there were a few more little tricks that I added as I reread the suggestions.

Unfortunately none of the suggestions in the...
Forum: General Discussion 03 Mar 2010
Replies: 2
Views: 1,022
Posted By TORB
Welcome Screen Question

Hi Good Peoples,

First post here although I have gained much info in the past few months from reading.

When I start my laptop (Dell 1555 running 64 bit WinDoze 7) after it goes through the...
Showing results 1 to 23 of 23

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33