Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: mgalexray
Forum: Graphic Cards 04 May 2012
Replies: 6
Views: 1,634
Posted By mgalexray
Does anyone have any ideas on where the problem...

Does anyone have any ideas on where the problem may be?
Forum: Graphic Cards 29 Apr 2012
Replies: 6
Views: 1,634
Posted By mgalexray
No, they're not. I was puzzled by that as well.

No, they're not. I was puzzled by that as well.
Forum: Graphic Cards 29 Apr 2012
Replies: 6
Views: 1,634
Posted By mgalexray
Thank you for your response. I've tried...

Thank you for your response.

I've tried cleaning everything and reinstalling latest drivers, it did not help... :(

I do have the CCC and it's working fine as far as I can tell, thought there...
Forum: Graphic Cards 29 Apr 2012
Replies: 6
Views: 1,634
Posted By mgalexray
Graphics drivers issues after reinstall, black stripes and slow redraw

Hi Everyone,

Recently I decided to finally reinstall my W7, since it was ~2yrs old and getting slower each day. I used the official MSDN W7 Professional ISO SP1 and did a clean install.
...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33