Windows 7 Forums

Showing results 1 to 25 of 57
Search took 0.01 seconds.
Search: Posts Made By: Antony
Forum: Graphic Cards 20 Jul 2011
Replies: 0
Views: 788
Posted By Antony
second monitor issue

Im having a problem when using a second monitor. I recently built a new pc in which I am running 2 nvidia GTX 460 cards under sli. For some reason every so often the mouse of its own accord flicks...
Forum: Installation & Setup 30 Dec 2009
Replies: 18
Views: 32,891
Posted By Antony
Not sure if this will help or even work for you...

Not sure if this will help or even work for you but here's my penny's worth. A couple of days ago I had reason to reinstall 7 on my pc. I put up a thread in the hardware section on here as I thought...
Forum: Hardware & Devices 29 Dec 2009
Replies: 6
Views: 837
Posted By Antony
Oh nearly forgot. The new screen. It still...

Oh nearly forgot. The new screen. It still refused to work with Win 7. Conclusion it was not compatable. I contacted the company and the manager there acknowledged that the tvs had not been tested...
Forum: Hardware & Devices 29 Dec 2009
Replies: 6
Views: 837
Posted By Antony
I thought Id update this with the latest...

I thought Id update this with the latest developments.
Since I had gotten XP working I was certain it was not a hardware issue (I now own an additional drive I need not have purchased). So I began...
Forum: Hardware & Devices 29 Dec 2009
Replies: 6
Views: 837
Posted By Antony
OK - now I am more confused and rather more...

OK - now I am more confused and rather more concerned. Let me explain what Ive done and maybe somone can tell me what is going on.
First off I decided to check the memory chips again. I have a total...
Forum: Hardware & Devices 29 Dec 2009
Replies: 18
Views: 2,202
Posted By Antony
A couple of things might be helpful here - what...

A couple of things might be helpful here - what type of HD is it and how is it connected to the network/pc? I had simular issues with a Buffalo external connected to my network. In the end all I did...
Forum: Hardware & Devices 29 Dec 2009
Replies: 6
Views: 837
Posted By Antony
Whats the cause of the problem

Ok I have a couple of issues here and Im trying to determine the cause so Im hoping someone here might have some clues.
First problem - A few days ago I bought a new HD tv with a vga socket on it to...
Forum: Software 02 Dec 2009
Replies: 8
Views: 6,197
Posted By Antony
well what ever works - for me its ctrl+alt+del ...

well what ever works - for me its ctrl+alt+del which brings up a short menu one of the items of course being the task manager :)
Forum: Software 01 Dec 2009
Replies: 8
Views: 6,197
Posted By Antony
Yes - sure. alt+ctrl+del to bring up the task...

Yes - sure. alt+ctrl+del to bring up the task manager. Click on the processes tab and find the monitor.exe process. click on it then on the end process button.
Not sure why this should have been a...
Forum: BSOD Help and Support 13 Nov 2009
Replies: 4
Views: 1,059
Posted By Antony
I shall have to check as the updates are...

I shall have to check as the updates are automatically installed. So I am not sure if they are optional ones or important ones.
Forum: BSOD Help and Support 12 Nov 2009
Replies: 4
Views: 1,059
Posted By Antony
Whats up with the updates?

Not sure if this is just me or if others are having the same/simular issue. But the last couple of updates have caused my pc to bluescreen. When it reboots after this it asks me if I want to restore...
Forum: General Discussion 12 Nov 2009
Replies: 8
Views: 706
Posted By Antony
My copy of ultimate didnt give me those choices....

My copy of ultimate didnt give me those choices. Is that because I choose the 64bit version instead of the 32? Admittedly I just acepted the default options so maybe I need to look further into the...
Forum: Media Center 23 Oct 2009
Replies: 0
Views: 2,287
Posted By Antony
media center cannot find tv signal

Ive just installed a Kworld PlusTV All in One card into a system running Win 7 32 bit. It is connected to my sky unit via an ariel. Using its supplied software I can indeed watch tv on my pc without...
Forum: System Security 20 Oct 2009
Replies: 7
Views: 6,572
Posted By Antony
Thanks for the info. At least I now know what...

Thanks for the info. At least I now know what happened. Its been running ok since it happened so I guess its sorted.
Forum: System Security 20 Oct 2009
Replies: 7
Views: 6,572
Posted By Antony
Im currently using 4.0.467.0. Ive just rebooted...

Im currently using 4.0.467.0. Ive just rebooted the pc and its seems to be working again, but I would like to know what happened if anyone knows/
Forum: System Security 20 Oct 2009
Replies: 7
Views: 6,572
Posted By Antony
ESET webb acccess protection problem

I was wondering f someone out there knows what is happeing. when I switched on this morning I got a flagged message telling me I wasnt fully secured. When I checked Eset I found that the web access...
Forum: Software 19 Oct 2009
Replies: 8
Views: 6,197
Posted By Antony
No matter I found it in the processes. Now...

No matter I found it in the processes. Now loading happily
Forum: Software 19 Oct 2009
Replies: 8
Views: 6,197
Posted By Antony
3d max 2009 install issue

Been trying to install 3d max 2009 on the retail Win 7. Everytime it attempts to install backburner I get a message telling me that a program is running - in this case monitor.exe.
Ive done a search...
Forum: General Discussion 17 Oct 2009
Replies: 10
Views: 2,750
Posted By Antony
I installed the 64bit retail a few days ago...

I installed the 64bit retail a few days ago (obtained through the house party thing MS are running). It instaled flawlessly with a clean install. When I was runing RC I had been using Kaspersky which...
Forum: Gaming 11 Oct 2009
Replies: 532
Views: 418,185
Posted By Antony
The following work on the retail 64bit OOB: ...

The following work on the retail 64bit OOB:

Commandos - Strikeforce
Commandos 2 - Men of courage
Commandos 3 - Destination Berlin

Just one coment. After installing you get a note about a...
Forum: Sound & Audio 10 Oct 2009
Replies: 6
Views: 1,378
Posted By Antony
I am only using stero at the moment but I was...

I am only using stero at the moment but I was thinking of hooking up a 5:1 as I want to use this particular system as a media centre
Forum: Sound & Audio 10 Oct 2009
Replies: 6
Views: 1,378
Posted By Antony
I thought that Antman but Ive already installed...

I thought that Antman but Ive already installed the latest off the realtek site.
Forum: Sound & Audio 10 Oct 2009
Replies: 86
Views: 32,565
Posted By Antony
I have 2 pc's with cards built in Realtek AC97...

I have 2 pc's with cards built in
Realtek AC97 Audio
Realtek AC High definition
Both of these have drivers on the Realtek website which work both in 32 and 64bit. Sometimes they need a bit of...
Forum: Sound & Audio 10 Oct 2009
Replies: 6
Views: 1,378
Posted By Antony
Thanks Tews. Ive just checked it and it is...

Thanks Tews. Ive just checked it and it is already set to speakers. I do have sound its just not coming out of the socket I expected it to. oh well I shall dig and delve.
Forum: Sound & Audio 10 Oct 2009
Replies: 6
Views: 1,378
Posted By Antony
Has Win7 changeed the sound ports?

Just curios. I installed Win 7 retail on my pc - no sound with the socket I normally use (the middle green one). However after reading several posts on here I decided to try the speaker jack in the...
Showing results 1 to 25 of 57

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33