Windows 7 Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: phazed
Forum: Installation & Setup 19 Sep 2011
Replies: 12
Views: 10,538
Posted By phazed
how many others would I need to try lol... I used...

how many others would I need to try lol... I used both of the ones I listed in my OP several times, several isos burned onto them and deleted/reformatted/partitioned them a couple times... I'm...
Forum: Installation & Setup 19 Sep 2011
Replies: 12
Views: 10,538
Posted By phazed
The two I used had the same issue, just displayed...

The two I used had the same issue, just displayed the issue in different ways.
Forum: Installation & Setup 19 Sep 2011
Replies: 12
Views: 10,538
Posted By phazed
I used YUMI (which is also on pendrivelinux.com)...

I used YUMI (which is also on pendrivelinux.com) and the MS provided usb tools.
Forum: Installation & Setup 19 Sep 2011
Replies: 12
Views: 10,538
Posted By phazed
Yep, did that stuff too... I really spent 2 full...

Yep, did that stuff too... I really spent 2 full days on this. The fact that it worked absolutely perfectly from an actual CD is kinda the catch here... I didn't go and re-do all of the partitioning...
Forum: Installation & Setup 18 Sep 2011
Replies: 12
Views: 10,538
Posted By phazed
Yep, 3-4 times maybe from the smaller 2GB thumb...

Yep, 3-4 times maybe from the smaller 2GB thumb drive (the one with Windows was 16)... made sure to apply the settings before closing it out and rebooting... nothing at all would write properly to...
Forum: Installation & Setup 18 Sep 2011
Replies: 12
Views: 10,538
Posted By phazed
I had done that about 10 times hehe... I was...

I had done that about 10 times hehe... I was wiping everything out and I had a second memory stick that I was using for the knoppix attempt :(
Forum: Installation & Setup 18 Sep 2011
Replies: 12
Views: 10,538
Posted By phazed
USB installation of Win7 fails to create boot sector

Long story short, I ran the Win8 (64bit) dev install on top of my Win7 (64bit). I thought it would prompt me where to install it (I have 2HDDs in my laptop and no ODD).

All was well, but I...
Forum: Hardware & Devices 10 Jun 2010
Replies: 748
Views: 152,785
Posted By phazed
yikes... please tell me that's an old laptop hdd...

yikes... please tell me that's an old laptop hdd :)
Forum: Drivers 29 Sep 2009
Replies: 42
Views: 124,034
Posted By phazed
-----Original Message----- From:...

-----Original Message-----
From: support@mailbox.intel.com
Sent: Tuesday, September 29, 2009 3:54 PM
To: Alex
Subject: RE: Intel(R) Turbo Memory Email Support Request
Hello Alex,
Thank you for...
Forum: Drivers 28 Sep 2009
Replies: 42
Views: 124,034
Posted By phazed
I just downloaded the new driver (console shows...

I just downloaded the new driver (console shows 1.10) and I have both boxes enabled... but I don't have the pinning app and no right-click ability to accelerate... so I dunno. I have the newer 2MB...
Forum: Drivers 11 Aug 2009
Replies: 28
Views: 60,074
Posted By phazed
w00t thanks man, you're a genius :)

w00t thanks man, you're a genius :)
Forum: Drivers 10 Aug 2009
Replies: 42
Views: 124,034
Posted By phazed
I didn't have any problems... Win7 x64 build...

I didn't have any problems... Win7 x64 build 7100. I don't remember doing anything fancy to get this installed.

http://pictureposter.allbrand.nu/pictures/phazed/turbomem.jpg
Forum: Drivers 10 Aug 2009
Replies: 28
Views: 60,074
Posted By phazed
Now if I could figure out how to keep WMP from...

Now if I could figure out how to keep WMP from running all the time, the media display might actually work properly with Winamp :)
Forum: Gaming 21 Jun 2009
Replies: 6
Views: 10,619
Posted By phazed
I run at 1920x1200 on my desktop and 1680x1050 on...

I run at 1920x1200 on my desktop and 1680x1050 on the laptop... 24 bit color with 8 bit alpha on both... if you hover over it, you'll get a popup that tells you eve was created in 24 bit color. I...
Forum: Gaming 20 Jun 2009
Replies: 6
Views: 10,619
Posted By phazed
hmm, I play eve on two win7 systems with no...

hmm, I play eve on two win7 systems with no issues at all...

Desktop is running 32 bit (7100) with a radeon 4870 and my laptop has 64 bit (7100) with an geforce 8600m
Forum: Hardware & Devices 16 Jun 2009
Replies: 748
Views: 152,785
Posted By phazed
Here's the OCZ Vertex in my desktop at home...

Here's the OCZ Vertex in my desktop at home (Intel P45 chipset mobo/E8400 cpu)
Forum: Hardware & Devices 16 Jun 2009
Replies: 748
Views: 152,785
Posted By phazed
Attaching my Intel X25M (80G) drive as well as my...

Attaching my Intel X25M (80G) drive as well as my Intel/Robson Flash Cache Module for grins. I have a pair of OCZ Vertex 30Giggers at home that I'll upload later.
Forum: Performance & Maintenance 16 Jun 2009
Replies: 25
Views: 5,515
Posted By phazed
Have you done any tweaking yet? I'm running x64...

Have you done any tweaking yet? I'm running x64 (7100) and with winamp running, my load is 833mb.

Phyiscal Memory:
Total: 4094
Cached: 1075
Avail: 3259
Free: 2251
Forum: BSOD Help and Support 10 Jun 2009
Replies: 1
Views: 1,048
Posted By phazed
Install them in order from oldest to newest, you...

Install them in order from oldest to newest, you can't go Vista > 7 > XP
Forum: BSOD Help and Support 26 May 2009
Replies: 36
Views: 32,637
Posted By phazed
I don't know if this is related at all... but... ...

I don't know if this is related at all... but...

I had the same issue with nothing new* added. By new, I mean it was an external HD that I had been using with it last week with no problems...
Showing results 1 to 20 of 20

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33