Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Grathiam
Forum: Tutorials 27 Oct 2013
Replies: 20
Views: 30,634
Posted By Grathiam
Brink, I appreciate all the time you've spent...

Brink,
I appreciate all the time you've spent seeking to resolve my problem.
Yes, I realize that IE-10 is set to open MSN. I err'ed when initially re-loading updates on my replacement
Win-7...
Forum: Tutorials 25 Oct 2013
Replies: 20
Views: 30,634
Posted By Grathiam
----------------------------- Brink, Thanks...

-----------------------------

Brink, Thanks and I appreciate your suggestion, but it didn't work:

I did load Live Messenger, from the linked site. So, now I have skydrive, Live, Live Mail,...
Forum: Tutorials 24 Oct 2013
Replies: 20
Views: 30,634
Posted By Grathiam
Unfortunately, the Capt's MSN uninstall didn't...

Unfortunately, the Capt's MSN uninstall didn't work for me!

I've reloaded Win-7 Ultimate and 4-hours of updates (now current), after experiencing both my motherboard and 2-hardrives fail, after a...
Forum: BSOD Help and Support 23 Nov 2011
Replies: 2
Views: 1,186
Posted By Grathiam
Thank you for the response, Fred... Evidently...

Thank you for the response, Fred...
Evidently I've erroneously previously deleted the 'Minidump' files!! Nothing was found
in the folder...even when looking with Admin permission! :shock:
I guess...
Forum: BSOD Help and Support 22 Nov 2011
Replies: 2
Views: 1,186
Posted By Grathiam
BSOD's for 2-years, and recently Bugcheck 7e

I've always had BSOD's since installing Win-7. I've some computer experience but
obviously not an a guru! If it wasn't for the lucid instructions on the Forum, I couldn't have made this post! ...
Forum: Chillout Room 01 Jan 2010
Replies: 75
Views: 19,712
Posted By Grathiam
I, too, had an Atari-800...in 1979 before their...

I, too, had an Atari-800...in 1979 before their 'XE' model was introduced.

Other's mentioned how far computers have come since then.
Well, I distinctly recall that Atari-800 cost me $2500 (US)!!...
Forum: Hardware & Devices 18 Dec 2009
Replies: 6
Views: 9,787
Posted By Grathiam
Thanks, Fireman... I thought the newly added...

Thanks, Fireman...
I thought the newly added unformatted would show in the bios (it did) as well as
listed in 'My Computer. MIA in My Computer. I was perplexed? Your post...go to Disk management......
Forum: Backup and Restore 15 Dec 2009
Replies: 1
Views: 1,017
Posted By Grathiam
Backup confusion of a rookie

I just made an image backup of my system (Win-7, C/:) on an external USB drive.
The Win-7 program indicated there are 279GB on C/: and the image file will use 33GB.
The finished file was indicated...
Forum: General Discussion 12 Dec 2009
Replies: 19
Views: 225,438
Posted By Grathiam
Thanks for the info... I just experienced the...

Thanks for the info...
I just experienced the same problem.
Forum: Tutorials 29 Nov 2009
Replies: 244
Views: 2,722,827
Posted By Grathiam
Brink...thank you for the quick response. I...

Brink...thank you for the quick response.

I discovered that by not entering a user name in "administrator properties', that no PW is asked upon logging on via the 'administrator' icon. Also, when...
Forum: Tutorials 29 Nov 2009
Replies: 244
Views: 2,722,827
Posted By Grathiam
Ah...Am I the only one with a problem: I...

Ah...Am I the only one with a problem:
I followed directions in Option-1; enabled Admin by unchecking the 'Admin disabled' box.
Reloaded and there is an icon created, labeled 'Administrator'...but...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33