Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: tyg123
Forum: General Discussion 26 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
Alright, well everything seems to be working fine...

Alright, well everything seems to be working fine after disabling iphlpsvc.
So thanks to everyone who helped!
Forum: General Discussion 20 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
I think I've actually pinpointed the problem:...

I think I've actually pinpointed the problem: iphlpsvc.
I looked further into the svchost process with process explorer and found a thread in iphlpsvc to take 47%+ CPU.
I've suspended it and my...
Forum: General Discussion 20 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
Alright, I had downloaded SP1 and ran into the...

Alright, I had downloaded SP1 and ran into the same exact problem as before, despite downloading SURT.
Forum: General Discussion 18 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
It told me that it had failed to configure...

It told me that it had failed to configure changes, and that it would revert them.
I can't check the code because I can't remember the time...
But I'll try the Readiness tool tomorrow and see how...
Forum: General Discussion 18 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
I downloaded SP-1, and then restarted my computer...

I downloaded SP-1, and then restarted my computer so that it may install.
An hour or so later, it's finished. My comp shuts down for a second, then starts back up. It says that it's configuring the...
Forum: General Discussion 18 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
I am. Every update worked except the Service...

I am.
Every update worked except the Service Pack 1 (KB976932).


I'll try that.



I have resetted Windows Update and downloaded most of the necssary updates. But Windows service pack 1 is...
Forum: General Discussion 18 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
I have scanned it in safe mode and it caught no...

I have scanned it in safe mode and it caught no viruses.

I realized that my svchost was taking up my CPU when I checked task manager and process explorer after slowdowns after start up.

I'll...
Forum: General Discussion 18 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
I have scanned my computer with MalwareBytes...

I have scanned my computer with MalwareBytes before, and nothing showed up. I'll do it again, but should I do it in safe mode? Will that make a difference?
Forum: General Discussion 18 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
It seems that there's always something to fix,...

It seems that there's always something to fix, and so I don't know if the scans will end.
I'm planning to use windows update after one more scan. Does it matter which order I download the updates...
Forum: General Discussion 18 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
Alright, so I've done the scans and the Update...

Alright, so I've done the scans and the Update reset. What next? Should I check for updates and download all of them?
Forum: General Discussion 18 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
Alright, so I've scanned my computer, though some...

Alright, so I've scanned my computer, though some of the problems couldn't be fixed.
I've heard that an additional scan may solve this to an extent.
Should I post my cbs log? Will that help with...
Forum: General Discussion 17 Mar 2012
Replies: 25
Views: 34,238
Posted By tyg123
svchost.exe -k netsvcs Slowing Down Computer

It's been doing this for a while now, too..

I don't know if this has anything to do with it, but I disabled windows update a long time ago; if I try to update it now, my system can't handle it,...
Forum: Performance & Maintenance 16 Aug 2011
Replies: 7
Views: 2,948
Posted By tyg123
@ panais: I've scanned in both modes, and it only...

@ panais: I've scanned in both modes, and it only resulted in tracking cookies being removed. It still runs like it did.
@yowanvista: The command line leads to System32, and the process is still...
Forum: Performance & Maintenance 15 Aug 2011
Replies: 7
Views: 2,948
Posted By tyg123
I'm not sure if this is what you meant, but: ...

I'm not sure if this is what you meant, but:
CPU E7500
@2.93GHz
Also, I got a larger image of the tasks, but this is as large as it can get, I think.
(Is that what you meant by "expand it"?)
Forum: Performance & Maintenance 15 Aug 2011
Replies: 7
Views: 2,948
Posted By tyg123
Thanks for the welcome! Also, the svchost...

Thanks for the welcome!
Also, the svchost highlighted is the one I mentioned before. It's gone down in CPU usage somewhat since my computer has been on for some time.
I have a 64-bit OS with 6 Gigs...
Forum: Performance & Maintenance 15 Aug 2011
Replies: 7
Views: 2,948
Posted By tyg123
svchost.exe CPU Problem

Hello;
My CPU is almost always at 100% usage, and so my computer starts to run real slow.
I have used procexp.exe to find out what it was being used by, and I found this svchost taking up the most...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33