Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: bdegner3210
Forum: Gaming 12 Sep 2009
Replies: 218
Views: 137,514
Posted By bdegner3210
I spoke too soon. Neither starcraft nor AoE work...

I spoke too soon. Neither starcraft nor AoE work when explorer is disabled. I'm going to bet there's a problem with the graphics card since the colors are all weird. I'll keep looking at this but...
Forum: Gaming 12 Sep 2009
Replies: 218
Views: 137,514
Posted By bdegner3210
Found a way to get AoE to work. instead of...

Found a way to get AoE to work.

instead of typing -
C:\"Program Files (x86)"\"Empire"\"age2_x1.exe"
type -
cd C:\"Program Files (x86)"\"Empire"
age2_x1.exe

i don't know why this works but...
Forum: Gaming 12 Sep 2009
Replies: 218
Views: 137,514
Posted By bdegner3210
This apparently worked for starcraft, thanks. ...

This apparently worked for starcraft, thanks. However, I tried to make this program run AoE 2 expansion and it has trouble finding AoE 2. Any suggestions? I'll keep working on it.
Forum: Gaming 12 Sep 2009
Replies: 108
Views: 59,100
Posted By bdegner3210
will the starcraft fix work for AoE? I have...

will the starcraft fix work for AoE?

I have almost the same problem for both starcraft and AoE II. The colors are screwed up when I launch and play the game, but anywhere from 5 minutes to 120...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33