Windows 7 Forums

Showing results 1 to 25 of 62
Search took 0.01 seconds.
Search: Posts Made By: thebladeroden
Forum: Tutorials 18 Jul 2014
Replies: 152
Views: 206,767
Posted By thebladeroden
[/LIST] I tried it on XP SP3 but it says my...

[/LIST]
I tried it on XP SP3 but it says my operating system isn't supported
Forum: General Discussion 18 Jul 2014
Replies: 2
Views: 455
Posted By thebladeroden
OS not loading, Safe Mode won't boot past classpnp.sys

I replaced my Intel Q6600+DP35DP mobo with an i5-4690K and Asus Z97 K. I get a "missing operating system" message. When I boot up with a Windows 7 64 bit installation USB and then Repair Your...
Forum: Tutorials 18 Jul 2014
Replies: 350
Views: 1,489,894
Posted By thebladeroden
I've tried both this and this Use Bootrec.exe in...

I've tried both this and this Use Bootrec.exe in the Windows RE to troubleshoot startup issues (http://support.microsoft.com/kb/927392) method, but it's still giving me "missing operating system"...
Forum: Hardware & Devices 07 May 2014
Replies: 4
Views: 384
Posted By thebladeroden
Eh it's probably too old by now

Eh it's probably too old by now
Forum: Hardware & Devices 06 May 2014
Replies: 4
Views: 384
Posted By thebladeroden
It's not present with other mice

It's not present with other mice
Forum: Hardware & Devices 06 May 2014
Replies: 4
Views: 384
Posted By thebladeroden
Razer Diamondback keeps freezing

My mouse cursor has started freezing on screen for a few seconds at a time. Then Windows will make the "ding dong" disconnection sound, and the mouse will start working again, though sometimes it...
Forum: Network & Sharing 30 Mar 2014
Replies: 2
Views: 540
Posted By thebladeroden
My Ethernet Controller has gone rogue

1. Is this a wired or wireless connection issue?
Wired

2. Who is your Internet Service Provider (ISP)?
Cincinnati Bell

3. What type of Broadband connection are you using?
Fioptics

4....
Forum: Windows Updates & Activation 15 Nov 2013
Replies: 10
Views: 827
Posted By thebladeroden
Yah, I think my comp is starting to have a lot...

Yah, I think my comp is starting to have a lot more issues than windows update
Forum: Windows Updates & Activation 12 Nov 2013
Replies: 10
Views: 827
Posted By thebladeroden
woops

woops
Forum: Windows Updates & Activation 12 Nov 2013
Replies: 10
Views: 827
Posted By thebladeroden
It's a big un

It's a big un
Forum: Windows Updates & Activation 11 Nov 2013
Replies: 10
Views: 827
Posted By thebladeroden
Any updates?

Any updates?
Forum: Windows Updates & Activation 09 Nov 2013
Replies: 10
Views: 827
Posted By thebladeroden
Forum: General Discussion 25 Feb 2013
Replies: 1
Views: 791
Posted By thebladeroden
Screen saver doesn't turn on after explorer crashes

I have my power settings set so the screen saver comes on after 10 minutes, and the display turns off after 15 minutes. Everything starts off hunky dory. Though whenever I add a monitor or change...
Forum: General Discussion 15 Dec 2012
Replies: 4
Views: 483
Posted By thebladeroden
Any programs that can warn when a process is using this much RAM?

My Firefox tends to get rather unstable when memory usage gets above 2GB. (I have 6GB) It would be nice to have a program that monitors its memory usage and delivers a pop up or something when it...
Forum: Tutorials 10 Jan 2012
Replies: 344
Views: 1,170,187
Posted By thebladeroden
After running through the steps, I get a message...

After running through the steps, I get a message saying "NTLDR is missing Press Ctrl+Alt+Del to restart" after the BIOS splash.
Forum: Tutorials 10 Jan 2012
Replies: 1,639
Views: 3,942,559
Posted By thebladeroden
It seems removing all hard drives except C: sped...

It seems removing all hard drives except C: sped things up.

But when the comp restarted I got an error message


Then it restarts and takes me to a new W7-type login screen. Except the profile...
Forum: General Discussion 09 Jan 2012
Replies: 2
Views: 1,553
Posted By thebladeroden
I tried doing a repair install of Windows 7, but...

I tried doing a repair install of Windows 7, but when the comp restarted I get an error message


Then it restarts and takes me to a new W7-type login screen. Except the profile picture is blank,...
Forum: General Discussion 08 Jan 2012
Replies: 2
Views: 1,553
Posted By thebladeroden
Most programs not starting up

I downloaded a Windows Update the other day but then got an error that it didn't install correctly. Soon later my comp suddenly reboots by itself. Then when I log on I can't launch half of my...
Forum: Tutorials 07 Jan 2012
Replies: 1,639
Views: 3,942,559
Posted By thebladeroden
Why does the repair install take so long? I'm...

Why does the repair install take so long? I'm about 8 hours into it, and it's still at "Gathering Files, settings, and programs (86%)"
Forum: Hardware & Devices 30 Dec 2011
Replies: 4
Views: 2,559
Posted By thebladeroden
no change

no change
Forum: Hardware & Devices 30 Dec 2011
Replies: 4
Views: 2,559
Posted By thebladeroden
I tried using 4 different 80-wire IDE cables. And...

I tried using 4 different 80-wire IDE cables. And I have the drive jumpers set to "cable select". I couldn't find anything in the BIOS about ACHI. I did set the access mode on the channel to LBA, but...
Forum: Hardware & Devices 30 Dec 2011
Replies: 4
Views: 2,559
Posted By thebladeroden
BIOS won't detect IDE Hard Drive

On my old secondary computer my setup was
Motherboard: Chaintech VNF2-350
Master 0: HDS722516VLAT80 with Windows installation
Slave 0: WD800BB-53CCB0

But then I started getting Machine Check...
Forum: Hardware & Devices 14 Dec 2011
Replies: 12
Views: 1,833
Posted By thebladeroden
Well I got the Antec Earthwatts one, but the...

Well I got the Antec Earthwatts one, but the computer is still acting the same as with the old one, which means I'm going to have to search for a new socket 754 motherboard, which could be tricky.
Forum: Hardware & Devices 11 Dec 2011
Replies: 12
Views: 1,833
Posted By thebladeroden
Which PSU do you suppose is better? I'm a little...

Which PSU do you suppose is better? I'm a little leary about a MIR that expires in 3 three days. But 5.5" would fit better in my case than 5.9".

Newegg.com - Antec EarthWatts Green EA-430D Green...
Forum: Hardware & Devices 10 Dec 2011
Replies: 12
Views: 1,833
Posted By thebladeroden
I suppose I'll have to get a new PSU anyway since...

I suppose I'll have to get a new PSU anyway since I don't have any other 20 pin ones to test with.

So a Startech AXT2PW550PRO is no good for a GTX460?
Showing results 1 to 25 of 62

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33