Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: edcase7
Forum: Network & Sharing 06 Jul 2009
Replies: 37
Views: 57,686
Posted By edcase7
Hi all, I am using Build 7229, but as I say...

Hi all,

I am using Build 7229, but as I say it's fixed itself; just about to update to Build 7264...
Forum: Network & Sharing 06 Jul 2009
Replies: 37
Views: 57,686
Posted By edcase7
Hi Nathe Fellow, I was a bit premature leaving...

Hi Nathe Fellow,
I was a bit premature leaving my previous post, it must have been a fluke that it worked 1 time only! What I resorted to in the end was uninstalling the driver prior to shutting...
Forum: Network & Sharing 14 Jun 2009
Replies: 37
Views: 57,686
Posted By edcase7
Just found another work-around: I entered a...

Just found another work-around: I entered a static IP address, rebooted and it connected straight-away :D
Forum: Network & Sharing 14 Jun 2009
Replies: 37
Views: 57,686
Posted By edcase7
Hi all, I have the same adapter, and it has...

Hi all,

I have the same adapter, and it has been working fine on Windows 7 until (I think) the latest Microsoft Updates.

The way I have been working around the problem is uninstalling the...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33