Windows 7 Forums

Showing results 1 to 25 of 45
Search took 0.00 seconds.
Search: Posts Made By: lostsoul777
Forum: Graphic Cards 28 Jul 2010
Replies: 10
Views: 3,526
Posted By lostsoul777
Hello plebby. 1 = i downloaded and...

Hello plebby.

1 = i downloaded and installed Chipset drivers 1 week a go, from this web: Drivers & Support | GAME.AMD.COM (http://game.amd.com/us-en/drivers_catalyst.aspx)
i`m not sure if the...
Forum: Graphic Cards 26 Jul 2010
Replies: 10
Views: 3,526
Posted By lostsoul777
rares1235, would you mind to strat a new thread? ...

rares1235, would you mind to strat a new thread?

it is not the same issue.
Forum: Graphic Cards 25 Jul 2010
Replies: 10
Views: 3,526
Posted By lostsoul777
hello pebbly, already tried to install that...

hello pebbly, already tried to install that driver yesterday, but its not working, windows keep freezing at startup, nothing after 186.18 works for me.

thanks for the post about how to remove...
Forum: Graphic Cards 24 Jul 2010
Replies: 10
Views: 3,526
Posted By lostsoul777
i`m using Windows Uninstall or chage a program +...

i`m using Windows Uninstall or chage a program + manualy remove all remains, also tried driver sweeper.
I have XFX 9600 GT Alpha dog edition xxx 740mhz.
well i having problems with Battle Field bad...
Forum: Graphic Cards 24 Jul 2010
Replies: 10
Views: 3,526
Posted By lostsoul777
Driver Problems

Hello guys.

I really hope u can help my on this one.

Problem:
I can`t update my video card drivers beyond 186.18, any other driver after that, will cause the installation to freeze or go...
Forum: BSOD Help and Support 11 Jul 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
i just bought a Corsair Tx850w based on some...

i just bought a Corsair Tx850w based on some reviews and forums, i have only 1 day with it and i already love it, it really have a stable power.

i have a pair of ram ddr2 1066 wich i used to run...
Forum: BSOD Help and Support 08 Jul 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
any recommendations?

any recommendations?
Forum: BSOD Help and Support 07 Jul 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
Hello guys, i`m back to this thread because the...

Hello guys, i`m back to this thread because the 500W Psu stopped working 1 month after installation, i guess it was not enough W + Amp on rail 12+ for my specs.

so i decided to take a look at the...
Forum: BSOD Help and Support 15 Mar 2010
Replies: 9
Views: 2,507
Posted By lostsoul777
yes. unistall all nvidia drivers + Physx + 3d...

yes. unistall all nvidia drivers + Physx + 3d stereotopic + stuffs.
nothing seems to works, only old drivers.
Forum: BSOD Help and Support 15 Mar 2010
Replies: 9
Views: 2,507
Posted By lostsoul777
no, there is no option to disable white combining...

no, there is no option to disable white combining in bios.

i`m not really sure if the problem is this white combining, its just something that i found in some random forum.
Forum: BSOD Help and Support 15 Mar 2010
Replies: 9
Views: 2,507
Posted By lostsoul777
yes, system restore. but the problem is...

yes, system restore.

but the problem is that i need new drivers.
Forum: BSOD Help and Support 15 Mar 2010
Replies: 9
Views: 2,507
Posted By lostsoul777
Nvidia Driver Problem

Hi all, i have this problem when i`m installing the nvidia driver, my computer goes to a black screen similar to that of DOS and locks up. I have to reboot my computer afterwards, then it freezes at...
Forum: Installation & Setup 03 Mar 2010
Replies: 9
Views: 3,012
Posted By lostsoul777
Nothing seemed to work until 03/28/10 (just 1 day...

Nothing seemed to work until 03/28/10 (just 1 day before Windows 7 expires xD) when i decided to remplace my 3d for the one in my other pc; the upgrade ran just fine.

i had some trouble after...
Forum: Installation & Setup 20 Feb 2010
Replies: 9
Views: 3,012
Posted By lostsoul777
I disconnected the 40 Gb HDD wich already have...

I disconnected the 40 Gb HDD wich already have Windows 7 7600 and ran Registrybooster 2010 to clean up the system.

This time i had some progress, the last stage of intslation reached 50% without...
Forum: Installation & Setup 19 Feb 2010
Replies: 9
Views: 3,012
Posted By lostsoul777
I couldn`t upgrade in safe mode. Windows...

I couldn`t upgrade in safe mode.

Windows menssage:

Windows cannot be upgraded while running in safe mode. to upgrade windows needs to be restarted and running normaly.

now i don`t know...
Forum: Installation & Setup 19 Feb 2010
Replies: 9
Views: 3,012
Posted By lostsoul777
Thanks for fast response. i didn`t...

Thanks for fast response.

i didn`t disconnect the 40Gb HDD to upgrade the 1tb HDD because i didn`t need to disconnect the 1tb to upgrade the 40gb; DocBrown do u recommend me to disconnect the...
Forum: Installation & Setup 19 Feb 2010
Replies: 9
Views: 3,012
Posted By lostsoul777
Win 7 Upgrade 7100 to 7600

Hello, i have found it is possible to upgrade Windows 7 RC 7100 to Final version 7600 only changing Cversion file Located at the Dvd.

So i decied to try; since i have 2 partitions of windows 7 Rc...
Forum: BSOD Help and Support 14 Feb 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
Bios already was the lastest. no crashes or...

Bios already was the lastest.

no crashes or issues since i installed the 500w, old PSU was causing the problem.

Thank you very much for helping me out with this problem. :D
Forum: BSOD Help and Support 11 Feb 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
I have the last bios update of my motherboard ...

I have the last bios update of my motherboard

Here its the screenshot of everest with 500W PSU
Forum: BSOD Help and Support 11 Feb 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
I decided to test it with: Everest +V12 = 12.4V...

I decided to test it with:
Everest +V12 = 12.4V (seems to be ok)

i have not tested 1200w PSU, but i think the results will be the same with everest.

There is any chance of faulty motherboard?
Forum: BSOD Help and Support 11 Feb 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
now I`m testing the 500W PSU, but CPU-Z +12V...

now I`m testing the 500W PSU, but CPU-Z +12V remains the same 9.86v to 9.94v

there is any chance of maybe other components are bad?, maybe motherboard?
Forum: BSOD Help and Support 11 Feb 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
so, now that i have to buy a new PSU, wich one...

so, now that i have to buy a new PSU, wich one would u recommend me.
i would like to buy one that last longer.

i have an old PSU of 500w Agiler, but i`m not sure if can handle my system specs,...
Forum: BSOD Help and Support 11 Feb 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
i don`t know if i`m right but those minidump...

i don`t know if i`m right but those minidump files seems to be dated 14/08/09

this problem started just a month ago.

Here its the screenshot of CPU-Z

12V seems to be low, i`m right?
...
Forum: BSOD Help and Support 10 Feb 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
Solved only For 3 days, :( pc just shut...

Solved only For 3 days, :(

pc just shut down today twice.

its was not a CMOS Battery problem.

heres its the minidump files.

Thanks.
Forum: BSOD Help and Support 09 Feb 2010
Replies: 24
Views: 10,799
Posted By lostsoul777
Problem Solved. I realized that CMOS...

Problem Solved.

I realized that CMOS battery was causing the problem; the battery was low.
so i changed it.

no more suddenly shut downs, pc its working just fine.

Thanks for help anyway.
Showing results 1 to 25 of 45

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33