Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: NoM8s
Forum: General Discussion 05 May 2012
Replies: 4
Views: 4,392
Posted By NoM8s
I have , as you suggested reverted to the...

I have , as you suggested reverted to the previous release.....problem solved.
Thanks for the help.
Cheers
Forum: General Discussion 29 Apr 2012
Replies: 4
Views: 4,392
Posted By NoM8s
cmd.exe

Hi
I recently reinstalled Windows7 64Bit. On start up when I get to the desktop a window appears with Windows/System32/cmd.exe at the top. I have found the culprit its the latest AMD drivers (12.3)....
Forum: General Discussion 11 Apr 2012
Replies: 3
Views: 2,471
Posted By NoM8s
Thanks for that quick reply boohbaa. All done and...

Thanks for that quick reply boohbaa. All done and dusted now.
Cheers
Forum: General Discussion 11 Apr 2012
Replies: 3
Views: 2,471
Posted By NoM8s
Moving Windows Old

Hi
After a reinstall of Windows 7 the Windows Old file takes up some 53GB of my 128GB SSD. Is it OK to move(copy) this file to a storage drive, and delete it from my C drive?
Thanks in advance
Forum: Graphic Cards 15 Jan 2012
Replies: 3
Views: 1,184
Posted By NoM8s
I had two VaporX HD 5870s running in Xfire, and...

I had two VaporX HD 5870s running in Xfire, and had lots of issues in Bad Company 2. Ran really smoothly with just the one card all maxed out settings wise. Now I play Battlefield3 on high with the...
Forum: Graphic Cards 15 Jan 2012
Replies: 3
Views: 2,253
Posted By NoM8s
You could try running in safe mode which only...

You could try running in safe mode which only loads the bare minimum of drivers, then uninstall all AMD stuff, and then just download and install the driver, not CCC.
Hope this helps.
Forum: Graphic Cards 15 Jan 2012
Replies: 2,145
Views: 658,353
Posted By NoM8s
I've just installed the 12.1a preview...

I've just installed the 12.1a preview driver....and I'm not kidding its improved my BF3 experience no end, just thought I'd share it.
Cheers
Forum: General Discussion 15 Jan 2012
Replies: 4
Views: 1,101
Posted By NoM8s
Just to update you, I was running firmware 1916...

Just to update you, I was running firmware 1916 so updated to 2030 just now, all seems stable. I will keep you informed if any problems occur. I still would welcome some more comments on the problem...
Forum: General Discussion 15 Jan 2012
Replies: 4
Views: 1,101
Posted By NoM8s
Hi. Thanks for the reply. The SSD is just over...

Hi.
Thanks for the reply. The SSD is just over two and a half years old and I updated the firmware about 18 months ago, I will check for later releases. Yes the OS is on the SSD, and CHKDSK did not...
Forum: General Discussion 14 Jan 2012
Replies: 4
Views: 1,101
Posted By NoM8s
Could not get passed the splash screen

Hi all,
A strange one for my first post.
On start up could not get passed the splash screen.
Rebooted several times....no luck.
Recovery disk I made 18 months ago when I built the rig, would not...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33