Windows 7 Forums


Showing results 1 to 25 of 87
Search took 0.01 seconds.
Search: Posts Made By: jimlau
Forum: BSOD Help and Support 03 Sep 2015
Replies: 2
Views: 330
Posted By jimlau
thanks. kind of a newbie here, so I think I need...

thanks. kind of a newbie here, so I think I need more help. the problem is it happened once and now is fine.so not sure how 2 investigate beyond the file I uploaded.
Forum: BSOD Help and Support 02 Sep 2015
Replies: 2
Views: 330
Posted By jimlau
bsod - unknown why

not sure what happened. see attached file.

thanks.
Forum: General Discussion 23 Aug 2015
Replies: 3
Views: 539
Posted By jimlau
rebooted multiple times. nada.

rebooted multiple times. nada.
Forum: General Discussion 23 Aug 2015
Replies: 3
Views: 539
Posted By jimlau
Windows 10 Upgrade Inexplicable Error

I ran the troubleshooter for windows 10 upgrade, as it's not happening. I qualify in all aspects, except it says KB3035583 not installed. but when I open my windows update history, it says this...
Forum: BSOD Help and Support 09 May 2015
Replies: 1
Views: 373
Posted By jimlau
BSOD error code?

got a screen of death, and got this error code. is it of any use trying to understand what happened?

I have made no hardware or software changes, and I have scanned with 2 anti-viruses and found...
Forum: General Discussion 23 Jun 2014
Replies: 2
Views: 597
Posted By jimlau
Protect Folder

I have a folder of documents I want to password protect or something equivalent, to make the folder confidential. does windows 7 allow for doing that, or do I need some third party software?
...
Forum: Hardware & Devices 29 Mar 2014
Replies: 9
Views: 1,436
Posted By jimlau
so are u saying this motherboard does not have...

so are u saying this motherboard does not have marvel ports?

what do u think could be the problem then? I've tried 3 new SSD's.
Forum: Hardware & Devices 29 Mar 2014
Replies: 9
Views: 1,436
Posted By jimlau
told Kingston of the first 2 non-working ones. ...

told Kingston of the first 2 non-working ones. they decided to send a third. will try them again and see what they say.

thanks.
Forum: Hardware & Devices 29 Mar 2014
Replies: 9
Views: 1,436
Posted By jimlau
yep, all new kingstons. tried diskpart, but the...

yep, all new kingstons. tried diskpart, but the drive doesn't show up.
Forum: Hardware & Devices 29 Mar 2014
Replies: 9
Views: 1,436
Posted By jimlau
yes, have tried all ports and cables. I also had...

yes, have tried all ports and cables. I also had a 250GB HDD that worked.
Forum: Hardware & Devices 29 Mar 2014
Replies: 9
Views: 1,436
Posted By jimlau
SSD Not Compatible?

I have the ASUS M5A88-M motherboard. I have used 3 different SSD's of size 120GB successfully. I now have had a problem with 3 separate Kingston 240GB SSD's (not seen by computer, or intermittently)....
Forum: General Discussion 05 Mar 2014
Replies: 3
Views: 881
Posted By jimlau
Wrong Drive Is System Active?

I have a main drive, drive C, with its affiliated system volume Drive G. I installed and formatted a second drive, Drive E. It's affiliated system drive is Drive F. this drive says it's "system...
Forum: General Discussion 22 Jan 2014
Replies: 1
Views: 538
Posted By jimlau
Booting Offers 2 Windows 7 Start-Ups

I cloned my C drive, and removed that C drive using the new, cloned drive as the C drive. But when I boot-up, a black screen gives me 2 choices as to which windows 7 to boot with. how do I get rid...
Forum: Browsers & Mail 22 Jan 2014
Replies: 1
Views: 654
Posted By jimlau
Fresh Install Search Hiccup

i did a fresh install of windows 7 and IE10. I made google my default. but when I type a searh in the address bar, I get an oddly formatted results page (shot 1).

when I go to google's site and...
Forum: General Discussion 20 Jan 2014
Replies: 9
Views: 843
Posted By jimlau
.[/QUOTE] Thrashzone has given you the...

.[/QUOTE]

Thrashzone has given you the answer in the link provided, but in short, the system is stopping you from changing the letter. When you installed the OS on SSD C drive, you should have...
Forum: General Discussion 20 Jan 2014
Replies: 9
Views: 843
Posted By jimlau
[just saw your post - will try] ...

[just saw your post - will try]



seems rather complicated.

my problem is my dvd drive doesn't work, so I can't install W7 from there. I have a flash drive, but when I instruct to load...
Forum: General Discussion 20 Jan 2014
Replies: 9
Views: 843
Posted By jimlau
I have no need for those programs on my original...

I have no need for those programs on my original C drive. This is a fresh install on a new SSD. I can't get the new 1 to be set to a new drive C. I tried it from both SSD's, and also after...
Forum: General Discussion 20 Jan 2014
Replies: 9
Views: 843
Posted By jimlau
Re-Naming C Drive

I am upgrading my SSD. I installed W7 from my current C drive. I now want my new SSD to be called the C drive. I went into disk manager, but when I try to change my C drive to G, I get an error...
Forum: Browsers & Mail 03 Jan 2014
Replies: 7
Views: 800
Posted By jimlau
thanks!

thanks!
Forum: Browsers & Mail 03 Jan 2014
Replies: 7
Views: 800
Posted By jimlau
here's the screen. 300207

here's the screen.

300207
Forum: Browsers & Mail 03 Jan 2014
Replies: 7
Views: 800
Posted By jimlau
the new tab window is completely blank. I guess...

the new tab window is completely blank. I guess I will have to wait a few days for those popular site panels/links to start to show up? there's no folder or manual way to do it?

thanks.
Forum: Browsers & Mail 03 Jan 2014
Replies: 7
Views: 800
Posted By jimlau
New Tab Shortcuts Gone

my IE10 I think got reset, and now when I open a new tab, those panel shortcuts are gone. how do I get them back?

thanks.
Forum: Hardware & Devices 31 Dec 2013
Replies: 1
Views: 577
Posted By jimlau
computer waking/screen showing

when my display is off (screensaver on) or if my computer is in sleep mode, I hit a key on my keyboard and it comes to life. but when I use my mouse, it does not. I've tried several mice, but...
Forum: Performance & Maintenance 30 Aug 2013
Replies: 1
Views: 1,219
Posted By jimlau
wmiprvse using CPU

just noticed my computer is running its CPU's at 20-40%, heating up my CPU. I have windows 7 pro, and have not maybe any recent changes that I can recall.

what to do?

thanks.
Forum: General Discussion 18 Jul 2013
Replies: 1
Views: 4,338
Posted By jimlau
AppHang81

i'm getting a frozen window on IE10 (W7 64-bit) with error, AppHang81, on certain webpages. any idea why this started happening?

thanks.
Showing results 1 to 25 of 87

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App