Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: RiderInTheSky
Forum: Installation & Setup 03 May 2009
Replies: 34
Views: 18,892
Posted By RiderInTheSky
Got it working

Hi Julson,
i got it installed but i had to installed on a plane new disk, but after installation screen refresh was very slow so installed the graphic card driver. After that it worked fine.
But if...
Forum: Installation & Setup 03 May 2009
Replies: 2
Views: 2,457
Posted By RiderInTheSky
Same Problem

Hi,
I had the same problem with more than 4GB of RAM installed.
No I'm running 4 GB and I could install it.
But even with x64 installation i can only access 3.325 GB of RAM.
Would be interesting...
Forum: Installation & Setup 03 May 2009
Replies: 34
Views: 18,892
Posted By RiderInTheSky
Same Problems

Hi,

I got the same problems.

On my notebook I could install Windows 7 RC x86, but a high cpu usage and imediate blue screen after installation.
I had installed windows 7 beta installed befor...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33