Windows 7 Forums

Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: Jimbolarue
Forum: Graphic Cards 10 Sep 2009
Replies: 9
Views: 2,456
Posted By Jimbolarue
You're right Tews. I should have come here first...

You're right Tews. I should have come here first to ask a few questions. Oh well, life goes on, lol.
Forum: Graphic Cards 10 Sep 2009
Replies: 9
Views: 2,456
Posted By Jimbolarue
Thank you, King.

Thank you, King.
Forum: Graphic Cards 10 Sep 2009
Replies: 9
Views: 2,456
Posted By Jimbolarue
Hi Skunkmarsh, No the performance isn't...

Hi Skunkmarsh,

No the performance isn't worse but it doesn't seem to be a great improvement over the GT8500. I'm using the latest drivers (Aug 2009).

How do I benchmark it?

Thanks for...
Forum: Graphic Cards 09 Sep 2009
Replies: 9
Views: 2,456
Posted By Jimbolarue
I have the same problem. I replaced my 8500Gt...

I have the same problem. I replaced my 8500Gt with the 9500GT and got the same assesment readings. Windows 7 Ultimate. Go figure.
Forum: Network & Sharing 08 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Thank you, I'll give that a try. Jimbo :D

Thank you, I'll give that a try.

Jimbo :D
Forum: Network & Sharing 07 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
I think I'll have to resign myself to using a...

I think I'll have to resign myself to using a long ethernet cable. At least until I re-install windows. Thank you for your help, anyway.

Jimbo
Forum: Network & Sharing 07 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Ok, I found it but it didn't make any...

Ok, I found it but it didn't make any difference.:confused:
Forum: Network & Sharing 07 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Sorry zigzag, there is no sign of "release lease"...

Sorry zigzag, there is no sign of "release lease" or "renew lease" in the menu on the setup page. I've been all through the menus and there's no sign of it. Am I doing something wrong?
Forum: Network & Sharing 07 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
No luck with that one, Penguin. Thanks anyway.

No luck with that one, Penguin. Thanks anyway.
Forum: Network & Sharing 07 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Thank you, zigzag

Thank you, zigzag
Forum: Network & Sharing 07 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Thanks penguin, I'll give thet a try.:D

Thanks penguin, I'll give thet a try.:D
Forum: Network & Sharing 07 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Hi again, zigzag, I've just plugged a cable...

Hi again, zigzag,

I've just plugged a cable from the Netgear router directly into the laptop and I can get full access to the internet. Does this help you in any way?

Cheers

Jimbo
Forum: Network & Sharing 06 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
What do you mean, in a row? I have re-booted them...

What do you mean, in a row? I have re-booted them all but not in a particular order. Is that what you mean?

Thanks for sticking with me on this, zigzag. I'm going to hit the sack now, my friend....
Forum: Network & Sharing 06 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Limited connectivity. IPv4 Limited. IPv6 limited....

Limited connectivity. IPv4 Limited. IPv6 limited.

SSID: NETGEAR
The icon is blue with yellow exclamation mark. Thank you
Forum: Network & Sharing 06 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Forgot to mention, I'm now getting limited...

Forgot to mention, I'm now getting limited connectivity with excellent signal strength (?), Still won't connect, tho'.
Forum: Network & Sharing 06 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Thanks zigzag, not sure how you do that, tho'? ...

Thanks zigzag, not sure how you do that, tho'? Can you enlighten me?
Forum: Network & Sharing 06 Jun 2009
Replies: 20
Views: 11,550
Posted By Jimbolarue
Netgear WGR614 probs

Hi Guys, can you help. I have a Netgear WGR614 router connected to my pc which has not been very secure for some time, naughty I know! Today I set it up securely and now my partners laptop can't get...
Forum: Network & Sharing 10 May 2009
Replies: 9
Views: 1,489
Posted By Jimbolarue
Ok Digger, thanks a lot. :D

Ok Digger, thanks a lot. :D
Forum: Network & Sharing 09 May 2009
Replies: 9
Views: 1,489
Posted By Jimbolarue
Thank you, Digger

Hi Digger, thank you for your feedback. I'd already found the browser way of updating and went ahead with it before I got your info. I then went ahead with the evaluation tool that you kindly...
Forum: Network & Sharing 08 May 2009
Replies: 9
Views: 1,489
Posted By Jimbolarue
Btw, Digger, how do you update a router driver? I...

Btw, Digger, how do you update a router driver? I have the latest driver for my Netgear WGR614 v7, but I can't figure out how to install it.

Thanks

Jim
Forum: Network & Sharing 08 May 2009
Replies: 9
Views: 1,489
Posted By Jimbolarue
Hi Digger, I couldn't find web100 last night but,...

Hi Digger, I couldn't find web100 last night but, it seems to be back to normal this morning. Don't kkow what happened. Perhaps it has "settled in", now?

Thank for you help, anyway.

Jim
Forum: Network & Sharing 07 May 2009
Replies: 9
Views: 1,489
Posted By Jimbolarue
Thanks digger, I'll try that :D

Thanks digger, I'll try that :D
Forum: Network & Sharing 07 May 2009
Replies: 9
Views: 1,489
Posted By Jimbolarue
Win 7100 lost bandwidth

Hi Guys, I've just upgraded to 7100 and now I can't get more than
3 megabits download. I normally get about 9.6 on Virgin Media using internet speed tests. Running through Netgear WGR-R16 router....
Forum: General Discussion 05 May 2009
Replies: 3
Views: 1,413
Posted By Jimbolarue
Success

:D Third time lucky, I have the 32 bit version at last.

Thanks Torrentg for your input.:D
Forum: General Discussion 05 May 2009
Replies: 3
Views: 1,413
Posted By Jimbolarue
7100 RC 32 bit corrupted

Hi Guys, I have downloaded the RC 64 bit successfully from Microsoft.

I also need the 32 bit version for my non too techy friend. It downloads ok but when the integrity check takes over, it...
Showing results 1 to 25 of 29

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33