Windows 7 Forums

Showing results 1 to 25 of 78
Search took 0.01 seconds.
Search: Posts Made By: fastslvblkcar
Forum: BSOD Help and Support 01 Apr 2012
Replies: 5
Views: 852
Posted By fastslvblkcar
here is the tests with everything fixed except it...

here is the tests with everything fixed except it doesnt see my antivirus. ms security. it hasnt blue screened since i started this thread but we will see
Forum: BSOD Help and Support 01 Apr 2012
Replies: 5
Views: 852
Posted By fastslvblkcar
I disabled the wireless card because I only use...

I disabled the wireless card because I only use it when I go to a friends place 2times a month. I havent been adle to install antivirus yet been too busy but I normally use ms security I will install...
Forum: Graphic Cards 01 Apr 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
got it

got it
Forum: BSOD Help and Support 01 Apr 2012
Replies: 5
Views: 852
Posted By fastslvblkcar
only took 9 min for it to do it that time

only took 9 min for it to do it that time
Forum: BSOD Help and Support 01 Apr 2012
Replies: 5
Views: 852
Posted By fastslvblkcar
bsod when idle or little useage

keep getting the bsod when idle or surfing the net. comes up with atikmpag.sys. i can play a game like lol for an hour and it doesnt do it but sitting here typing this it happens to me. its only when...
Forum: Graphic Cards 01 Apr 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
keep trying to but it keeps doing it when i am...

keep trying to but it keeps doing it when i am typing. i will see what i can do
Forum: Graphic Cards 01 Apr 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
using to dvi to vga adapters and an amd eyefinity...

using to dvi to vga adapters and an amd eyefinity recomended displayport to vga adapter
Forum: Graphic Cards 01 Apr 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
did i post the bsod on this one correctly?

did i post the bsod on this one correctly?
Forum: Graphic Cards 01 Apr 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
yeah 12.3 did the same thing

yeah 12.3 did the same thing
Forum: Graphic Cards 01 Apr 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
been having this problem since i started running...

been having this problem since i started running 3 monitors in eyefinity didnt do it on 2. its always atikmpag.sys
Forum: Graphic Cards 01 Apr 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
well i dont have the flicker anymore now i have...

well i dont have the flicker anymore now i have the atikmpag.sys bsod problem.
Forum: Graphic Cards 25 Mar 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
It is registered and running 12.2 I had the same...

It is registered and running 12.2 I had the same issue. I tried rolling back the drivers and that didnt work. But you are right about the oc box when it is unchecked it does not do it
Forum: Graphic Cards 15 Feb 2012
Replies: 17
Views: 2,316
Posted By fastslvblkcar
ccc screen flicker since 11.0

i go this card when ccc versions were in the 10's, i updated it to the 11's when they came out and ever since then one of my screens flickers i can get them to switch screen flickers from screen to...
Forum: Performance & Maintenance 05 Apr 2011
Replies: 1,939
Views: 300,759
Posted By fastslvblkcar
damn man thats a pretty good restart time. you...

damn man thats a pretty good restart time. you got me by 3sec but its probably because of my slow post time
Forum: Performance & Maintenance 04 Apr 2011
Replies: 1,939
Views: 300,759
Posted By fastslvblkcar
58sec is nothing to complian about. great time

58sec is nothing to complian about. great time
Forum: Performance & Maintenance 04 Apr 2011
Replies: 1,939
Views: 300,759
Posted By fastslvblkcar
i hit 32 last night with 49 services running...

i hit 32 last night with 49 services running after startup on my desktop but my post screen takes along time to post i bet it takes 7sec or so to post from power on
Forum: Performance & Maintenance 04 Apr 2011
Replies: 2,099
Views: 231,143
Posted By fastslvblkcar
found one 7.9 on the same cpu at weishare but the...

found one 7.9 on the same cpu at weishare but the best i have seen up to this is a 7.6 from a 1090
Forum: Performance & Maintenance 04 Apr 2011
Replies: 2,099
Views: 231,143
Posted By fastslvblkcar
anyone seen a 7.7 from a 1090 yet?

anyone seen a 7.7 from a 1090 yet?
Forum: Performance & Maintenance 28 Sep 2010
Replies: 5
Views: 1,326
Posted By fastslvblkcar
hey guys my computer takes a longtime to post...

hey guys my computer takes a longtime to post after the power is turned on. i know its not the crashfree bios that asus has as it doesn't go back to the factory settings. i just updated the bios and...
Forum: Performance & Maintenance 28 Sep 2010
Replies: 5
Views: 1,326
Posted By fastslvblkcar
slow boot

hey guys my computer takes a longtime to post after the power is turned on. i know its not the crashfree bios that asus has as it doesn't go back to the factory settings. i just updated the bios and...
Forum: Graphic Cards 14 Aug 2010
Replies: 2
Views: 2,223
Posted By fastslvblkcar
nvidia and ati together?

i have this new amd asus board m4a89 gtd pro/usb3 has the amd onboard graphics that supports dvi/hdvi/vga and i have a nvidia gts 250 video card that only supports 2 dvi monitors. is there a way to...
Forum: Performance & Maintenance 10 Aug 2010
Replies: 4
Views: 826
Posted By fastslvblkcar
well thanks for the help man!

well thanks for the help man!
Forum: Performance & Maintenance 10 Aug 2010
Replies: 4
Views: 826
Posted By fastslvblkcar
yeah the ddr2 was 5-5-5-15

yeah the ddr2 was 5-5-5-15
Forum: Performance & Maintenance 10 Aug 2010
Replies: 4
Views: 826
Posted By fastslvblkcar
slow ram

so i got this new board and ram and am having trouble getting the ram where it should be running the p/n for the ram is OCZ3P2000LV4GK. this ram is made by the same people my old ram that was ddr2...
Forum: Performance & Maintenance 24 Jun 2010
Replies: 1,918
Views: 252,611
Posted By fastslvblkcar
so i put my pc to sleep when i go to work and bed...

so i put my pc to sleep when i go to work and bed everyday unless downloading something. before i hit the sleep button the ram usage is 21% and gets 18,695gb/s. then i put it to sleep and got to work...
Showing results 1 to 25 of 78

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33