Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: sweeptheleg
Forum: Sound & Audio 04 Oct 2012
Replies: 6
Views: 1,019
Posted By sweeptheleg
Thanks, nothing works. I may be out of luck. I...

Thanks, nothing works. I may be out of luck. I tried a Linux distro and still no sound. I am stumped because the sound worked just fine before upgrading.
Forum: Sound & Audio 19 Sep 2012
Replies: 6
Views: 1,019
Posted By sweeptheleg
No, I did not. I'm usually pretty good with...

No, I did not. I'm usually pretty good with computer, but I can't seem to figure this one out.
Forum: Sound & Audio 18 Sep 2012
Replies: 6
Views: 1,019
Posted By sweeptheleg
Thanks for your reply! Yes, I have tried the...

Thanks for your reply! Yes, I have tried the latest drivers from MSI (my laptop) site to no avail. I even tried the drivers CD for Win 7 that came with the laptop. Still no sound. When I uninstall...
Forum: Sound & Audio 18 Sep 2012
Replies: 6
Views: 1,019
Posted By sweeptheleg
No Sound After Reinstall except through HDMI

I recently did a fresh install of Windows 7 Professional 32-bit, my laptop came new installed with Windows 7 Home Premium. Everything works fine and showed no errors. When I tried to play any sound,...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33