Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: dave4
Forum: Network & Sharing 13 Nov 2011
Replies: 6
Views: 7,514
Posted By dave4
so i disabled IP6 and it seemed to work at very...

so i disabled IP6 and it seemed to work at very first but within 5 minutes it went back to the same issue and same yellow triangle. Also when it did work the speed was extremely slow....
So i am in...
Forum: Network & Sharing 13 Nov 2011
Replies: 6
Views: 7,514
Posted By dave4
no i have not resolved it i am currently trying...

no i have not resolved it i am currently trying what johnhoh suggested.
I have tried it at a public network and other private networks, still no access
despite being connected.
Sharing works fine...
Forum: Network & Sharing 13 Nov 2011
Replies: 6
Views: 7,514
Posted By dave4
internet is connected, but no access

Hey guys

Not great with computers so bare with me.
Recently purchased a new hp envy 14 beats edition, I am unable to get access to the internet. My network sharing center tells me i am...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33