Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: PhenotypeX
Forum: Installation & Setup 21 Aug 2009
Replies: 5
Views: 1,459
Posted By PhenotypeX
I've just discovered I already have the latest...

I've just discovered I already have the latest bios (14) :s It was released well over a year ago.

I've heard rumours ABIT are going down the pan, so maybe I'll never get windows 7 to work with...
Forum: Installation & Setup 21 Aug 2009
Replies: 5
Views: 1,459
Posted By PhenotypeX
Thanks, I'll give that a go

Thanks, I'll give that a go
Forum: Installation & Setup 20 Aug 2009
Replies: 5
Views: 1,459
Posted By PhenotypeX
No, it doesn't even install.

No, it doesn't even install.
Forum: Installation & Setup 20 Aug 2009
Replies: 5
Views: 1,459
Posted By PhenotypeX
BSOD on installation

I've been trying to install Windows 7 64bit RC1, but towards the beginning of the installation I always get a BSOD with this message:

MULTIPROCESSOR_CONFIGURATION_NOT_SUPPORTED

I have an E8600...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33