Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: LeadCarbonate
Forum: Hardware & Devices 02 Aug 2011
Replies: 18
Views: 13,164
Posted By LeadCarbonate
Solved: I'm a bit embarrassed but I have a...

Solved: I'm a bit embarrassed but I have a defense. First, my defense <g>. I've been around for a while and even though I may not be current on my tech, driver installation habits die hard. I...
Forum: Hardware & Devices 02 Aug 2011
Replies: 18
Views: 13,164
Posted By LeadCarbonate
Not sure how helpful the picture will be but here...

Not sure how helpful the picture will be but here it is!

168263

Also, I'm confident that at least one of my blue USB cables is a true 3.0 cable. It is very thick and has a "square" connector...
Forum: Hardware & Devices 02 Aug 2011
Replies: 18
Views: 13,164
Posted By LeadCarbonate
Hmm -- sounds like I'm definitely missing some...

Hmm -- sounds like I'm definitely missing some root hubs in that case -- that gives me more to search on fortunately!
Forum: Hardware & Devices 02 Aug 2011
Replies: 18
Views: 13,164
Posted By LeadCarbonate
I have three "unknown devices" under "Other...

I have three "unknown devices" under "Other Devices" but "Update Driver" is grayed out.
Forum: Hardware & Devices 02 Aug 2011
Replies: 18
Views: 13,164
Posted By LeadCarbonate
Should I try *uninstalling* all of my root hubs...

Should I try *uninstalling* all of my root hubs and seeing if windows picks them back up correctly or is a more elaborate approach necessary?
Forum: Hardware & Devices 02 Aug 2011
Replies: 18
Views: 13,164
Posted By LeadCarbonate
Yes, definitely using blue USB cables in blue...

Yes, definitely using blue USB cables in blue ports.

Here is the requested screenshot:

168241
Forum: Hardware & Devices 02 Aug 2011
Replies: 18
Views: 13,164
Posted By LeadCarbonate
Thanks for your reply. That is the name that...

Thanks for your reply. That is the name that comes up. I got the driver here:

SONY/NEC/RENESAS Drivers & Firmwares (http://www.station-drivers.com/page/nec.htm)
Forum: Hardware & Devices 02 Aug 2011
Replies: 18
Views: 13,164
Posted By LeadCarbonate
USB 3.0 Ports Not Working with USB 3.0 Devices

Greetings! Sorry if this has been covered but Seven Forums search isn't working atm -- I search for USB 3.0 and I get no results! I went through pages of posts and read all relevant posts but they...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33