Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Keiyentai
Forum: Drivers 20 Feb 2010
Replies: 6
Views: 3,955
Posted By Keiyentai
Well I have googled and I am apparently not the...

Well I have googled and I am apparently not the ontly person having issues with Win7 and USB Audio wheter its 32/64bit versions. As for the MS Bridge thing its not letting me connect even though I am...
Forum: Drivers 19 Feb 2010
Replies: 6
Views: 3,955
Posted By Keiyentai
I am having a similar issue. I have a Plantronics...

I am having a similar issue. I have a Plantronics 777 Dolby Digital 5.1 headset that uses generic windows USB Audio for the SRS modular. THe other day I decided to download the MMO Runes of Magic to...
Forum: Drivers 22 Nov 2009
Replies: 3
Views: 8,098
Posted By Keiyentai
Everything is up to date. Only sound that has...

Everything is up to date. Only sound that has issues is the headset
Forum: Drivers 22 Nov 2009
Replies: 3
Views: 8,098
Posted By Keiyentai
I have the same thing my problem is I had the...

I have the same thing my problem is I had the Eval copy of Ultimate did a fresh install of Home Pre (no need for Ultimate and free copy) all driver install...I have sound BUT it stutters, lags and...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33