Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Chaoswizkid
Forum: Installation & Setup 15 Nov 2011
Replies: 18
Views: 2,482
Posted By Chaoswizkid
Thanks for the information. To be honest, I did...

Thanks for the information. To be honest, I did not use the USB installer because the USB did work through the old system and the technique I used was through a tutorial given by a Microsoft employee...
Forum: Installation & Setup 15 Nov 2011
Replies: 18
Views: 2,482
Posted By Chaoswizkid
It shouldn't have been an issue initially for the...

It shouldn't have been an issue initially for the USB installer, since the drive was empty when I attempted it. The new system just didn't like the USB installer. It did work perfectly on the old...
Forum: Installation & Setup 15 Nov 2011
Replies: 18
Views: 2,482
Posted By Chaoswizkid
It did have x32 on it. I erased the drive during...

It did have x32 on it. I erased the drive during the x64 installation, booting for the burnt DVD. I deleted everything on the drive. I didn't select "format" because the option was grayed out at that...
Forum: Installation & Setup 14 Nov 2011
Replies: 18
Views: 2,482
Posted By Chaoswizkid
Burned the iso to a DVD, 6x speed (4x was not an...

Burned the iso to a DVD, 6x speed (4x was not an available write speed for my drive). Had 4gb ram in the system. Successful install.

I appreciate the help, and I apologize that the solution was a...
Forum: Installation & Setup 14 Nov 2011
Replies: 18
Views: 2,482
Posted By Chaoswizkid
Ah, alright then. Sorry, I wasn't...

Ah, alright then.




Sorry, I wasn't trying to say that it was conjecture, I thought I was causing some misunderstanding.

Windows 7 x64 would not install onto the new computer. It would...
Forum: Installation & Setup 13 Nov 2011
Replies: 18
Views: 2,482
Posted By Chaoswizkid
I was previously under the assumption that...

I was previously under the assumption that processors were distinctly 32bit or 64bit, and that the OS was restricted to that. However, upon further research, I see that this is less of the case now...
Forum: Installation & Setup 13 Nov 2011
Replies: 18
Views: 2,482
Posted By Chaoswizkid
Installing Windows 7 Ultimate on New System; Complicated Driver Issue

Hello everyone.

I recently built a brand new computer (Core i5, GIGABYTE mobo, 8gb ram, 500GB hd) and I've been trying to install a copy of Windows 7 Ultimate onto it.

The first issue I ran...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33