Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: lansa
Forum: Hardware & Devices 20 Jun 2009
Replies: 7
Views: 2,330
Posted By lansa
Problem solved guys....installed a different...

Problem solved guys....installed a different viewsonic driver and it correctly identified the displays....monitors now turn off as set, thanks for your help
Forum: Hardware & Devices 20 Jun 2009
Replies: 7
Views: 2,330
Posted By lansa
Here are the specs. As I mentioned, I installed...

Here are the specs. As I mentioned, I installed a Radeon 4850 dual dvi card and a Radeon 2400 on the pci slot. Running the latest ATI catalyst driver as well. The only thing I see is its showing a...
Forum: Hardware & Devices 20 Jun 2009
Replies: 7
Views: 2,330
Posted By lansa
I have a Microsoft wireless mouse

I have a Microsoft wireless mouse
Forum: Hardware & Devices 20 Jun 2009
Replies: 7
Views: 2,330
Posted By lansa
Monitors wont turn off

I'm running 3 monitors, 2 of them off of an ATI pci-e card and the other off of an ATI pci card. The problem is, I set my display to turn off after 20 minutes but they never turn off. Is this a...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33