Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: jjavaman
Forum: Media Center 05 Jan 2013
Replies: 7
Views: 2,467
Posted By jjavaman
That did it. I was close before. I just didn't...

That did it. I was close before. I just didn't delete ALL of the files in the WMP appdata folder before only the Current database_372 file. I re-added the My pictures and public pictures folders to...
Forum: Media Center 05 Jan 2013
Replies: 7
Views: 2,467
Posted By jjavaman
When trying to delete, I've also tried "open file...

When trying to delete, I've also tried "open file location", changed the name of the folder it's drawing from. Going back to libraries, There's a generic icon and error when I try to open the file...
Forum: Media Center 05 Jan 2013
Replies: 7
Views: 2,467
Posted By jjavaman
Thanks for the replies, guys. Tman,...

Thanks for the replies, guys.

Tman, unfortunately, that's one of the questions and responses I've been finding everywhere I've been looking and my reason for posting here. I'm not trying to...
Forum: Media Center 05 Jan 2013
Replies: 7
Views: 2,467
Posted By jjavaman
Trying to remove WMP Picture Library

Hi,

I've been searching everywhere in this forum and all others but haven't been able to find my particular problem. My video and music libraries work great with no problems.

My picture...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33