Windows 7 Forums

Showing results 1 to 25 of 36
Search took 0.00 seconds.
Search: Posts Made By: kenzolc
Forum: Performance & Maintenance 01 Aug 2012
Replies: 31
Views: 2,454
Posted By kenzolc
it is now a new day and the pc has yet to boot...

it is now a new day and the pc has yet to boot up... is there jumper cables for these things?
Forum: Performance & Maintenance 01 Aug 2012
Replies: 31
Views: 2,454
Posted By kenzolc
i pressed power on at 8am this morning. it is now...

i pressed power on at 8am this morning. it is now 7:30pm and it is still not on!

when it turns on i will clean reinstall and not worry about reimaging the disk. maybe that is the issue... I...
Forum: Performance & Maintenance 30 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
done. i wonder why there are so many windows 32...

done. i wonder why there are so many windows 32 system files as this is a 64? is this an issue? also, i rebooted with a usb stick in that wasn't being read and when reboot it flashed up but dropped...
Forum: Performance & Maintenance 30 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
delete them from autoruns? i am doing now

delete them from autoruns? i am doing now
Forum: Performance & Maintenance 30 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
hi karl, here is the zip file. the...

hi karl, here is the zip file.

the reason i did the clean reinstall a month or so ago was to solve this boot issue and the inability to read usb flash sticks that comes with the boot issue. i...
Forum: Performance & Maintenance 30 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
one hour and 15mins boot time... happy days : (

one hour and 15mins boot time... happy days : (
Forum: Performance & Maintenance 30 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
yes. boot and shut down immediately. however,...

yes. boot and shut down immediately. however, this has always been the case when shutdown and boot just after. it is only after the pc has been off for an extended period, say overnight etc, that it...
Forum: Performance & Maintenance 30 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
i booted in safe mode and safe mode networking....

i booted in safe mode and safe mode networking. no probs. here are screen shots
Forum: Performance & Maintenance 30 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
have no idea how to remove ad aware. i'm sure i...

have no idea how to remove ad aware. i'm sure i have but it appears in that cc cleaner> start up> windows list.
i noticed in ccc leaner > start up > internet explorer, a bunch of things i don't...
Forum: Performance & Maintenance 30 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
all healthy now thx. unfortunately cannot say the...

all healthy now thx. unfortunately cannot say the same about this pc! i turned it on in the morning and boot was about 15mins. (still haven't had a chance to remove ad-aware entirely but this cannot...
Forum: Performance & Maintenance 28 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
hi karl, sorry. i have been quite sick last week....

hi karl, sorry. i have been quite sick last week. i have yet to try the full uninstall of ad-aware as you have laid out above. will try that now. the pc has been booting up anywhere from a few...
Forum: Performance & Maintenance 20 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
started this morning in a few minutes. i don't...

started this morning in a few minutes. i don't know why this ad-aware is still listed as i have uninstalled it.
Forum: Performance & Maintenance 20 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
hi karl, thank you for all this! i have...

hi karl,

thank you for all this! i have done everything you have said. will have to wait until the morning to see how the boot goes.
Forum: Performance & Maintenance 19 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
hi karl, thx mate. see below...

hi karl,

thx mate. see below...
Forum: Performance & Maintenance 18 Jul 2012
Replies: 31
Views: 2,454
Posted By kenzolc
slow boot time. have followed seavixens tute on event viewer...

hi guys,

some of you had assisted me a week or so ago re clean install etc. there was an issue of slow boot times. that seemed to fix itself but unfortunately it is back. i have read seavixen's...
Forum: Backup and Restore 12 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
thanks mate! woke up this morning and immediate...

thanks mate! woke up this morning and immediate boot. not a second wait! life is good...

thanks again all. : )
Forum: Backup and Restore 11 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
THANKS SO MUCH EVERYONE! my request for...

THANKS SO MUCH EVERYONE!

my request for assistance here has been treated in a mature fashion. at first i expected some kids to just give me a hard time, so thank you for sticking with me. i have...
Forum: Backup and Restore 11 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
jeez, so now i know it's no good... that's all i...

jeez, so now i know it's no good... that's all i have ever used. well, first time for everything. i began installing MSE following you advice but when the prompt asking if i had other anti virus...
Forum: Backup and Restore 10 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
i have no idea. i just unchecked things i thought...

i have no idea. i just unchecked things i thought i didn't need. i assumed i would need windows files... will uncheck all now. also, i do have ad-aware anti virus but not on when starting. should i...
Forum: Backup and Restore 10 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
thx. i have deleted those. boot immediately but...

thx. i have deleted those. boot immediately but it was only shutdown for 15 mins or so. the real test will be when i wake up tomorrow. if it boots fine i close this forum.
thanks everyone! :D
Forum: Backup and Restore 10 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
after leaving off (not sleep) for a few hours the...

after leaving off (not sleep) for a few hours the boot time was about 5-10mins.
here is a screen shot of my startup programs looks pretty simple to me...
Forum: Backup and Restore 09 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
i have re-imaged this pc with the system image...

i have re-imaged this pc with the system image taken before i did the clean re-install. everything is here and working. i put the pc to sleep and it took 20-30mins to boot.

if i have re-imaged...
Forum: Backup and Restore 08 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
ok i may have solved the restore issue. and if so...

ok i may have solved the restore issue. and if so please accept my humble APOLOGIES for wasting anyone's time (golden, karl or greg!).

i am currently restoring pc from system image in my ex HD...
Forum: Backup and Restore 08 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
ok, i will try again. but the reason i intitially...

ok, i will try again. but the reason i intitially decided to do a clean reinstall was because; first, usb devices not being read and second, boot times begin to take 10mins, 40mins, a few hours etc. ...
Forum: Backup and Restore 08 Jul 2012
Replies: 46
Views: 2,902
Posted By kenzolc
i have reinstalled windows. sorry 'nothing'...

i have reinstalled windows. sorry 'nothing' meaning next to nothing... no offense guys but i wonder if you are reading from the top of this thread. my trouble is i have done a clean reinstall yet...
Showing results 1 to 25 of 36

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33