Windows 7 Forums


Showing results 1 to 25 of 350
Search took 0.03 seconds.
Search: Posts Made By: JohnnyScience
Forum: Network & Sharing 29 Jun 2015
Replies: 13
Views: 1,184
Posted By JohnnyScience
Ahh beautiful, I really appreciate the help. ...

Ahh beautiful, I really appreciate the help. I've successfully installed the driver software for the wireless adapter. Seems the older version worked better than the new ones available.

I...
Forum: Network & Sharing 26 Jun 2015
Replies: 13
Views: 1,184
Posted By JohnnyScience
Usb\vid_0403&pid_fc60&rev_0400 ...

Usb\vid_0403&pid_fc60&rev_0400
usb\vid_0403&pid_fc60

usb\vid_0846&pid_9011&rev_0001
usb\vid_0846&pid_9011

acpi\atk0110
*atk0110

*teredo
Forum: Network & Sharing 26 Jun 2015
Replies: 13
Views: 1,184
Posted By JohnnyScience
I have a few I'd like to clear up if anyone can...

I have a few I'd like to clear up if anyone can help, right now I'd like to focus on the wireless adapter so I can get this cord out of the way.

I tried right clicking & updating driver online...
Forum: Network & Sharing 26 Jun 2015
Replies: 13
Views: 1,184
Posted By JohnnyScience
No i've had it for a while, just did a new...

No i've had it for a while, just did a new install of Win7 & for some reason it's not syncing up this time upon install.

Anyone have an idea of what to try?
Forum: Network & Sharing 26 Jun 2015
Replies: 13
Views: 1,184
Posted By JohnnyScience
Netgear wireles wifi adapter still isn't working after driver install?

So I downloaded and installed/uninstalled/reinstalled a few times and for some reason my computer still isn't seeing the Netgear wireless wifi adapter.

What do I need to do?

Thanks.
Forum: Hardware & Devices 03 Jun 2015
Replies: 17
Views: 997
Posted By JohnnyScience
Yeah my mobo only has SATA II, but I would still...

Yeah my mobo only has SATA II, but I would still like to try and run it in RAID/ACHI mode to get some more speed.

I've downloaded the ACHI/RAID driver from asus for my mobo, but need help...
Forum: Hardware & Devices 29 May 2015
Replies: 17
Views: 997
Posted By JohnnyScience
So I edited those two values in Regedit to 0 and...

So I edited those two values in Regedit to 0 and restarted my computer, but Bios is still not showing an ACHI option to switch it from IDE.

Any ideas?
Forum: Hardware & Devices 29 May 2015
Replies: 17
Views: 997
Posted By JohnnyScience
I think that might be one of the problems, I...

I think that might be one of the problems, I tried changing it from IDE in my Asus bios, but I have no AHCI as an option. And as far as I know I have the most up to date version of my mobos bios.
...
Forum: Hardware & Devices 28 May 2015
Replies: 17
Views: 997
Posted By JohnnyScience
Ok so I used this program, here is a screenshot,...

Ok so I used this program, here is a screenshot, not sure why it's not in english?:

Is this good or not really?

At this point since i just bought two Samsung 850 pros, I dont want to spend...
Forum: Hardware & Devices 27 May 2015
Replies: 17
Views: 997
Posted By JohnnyScience
How to tell my SSD speed - should I upgrade mobos?

I have an Asus mobo that allows 3/mbs and I know that SSDs can/should be running at 6/mbs - so that right there may want me to upgrade, but my computer is still surprisingly fast for how old it is...
Forum: Windows Updates & Activation 27 May 2015
Replies: 9
Views: 733
Posted By JohnnyScience
yes full retail version, says "backup disc not...

yes full retail version, says "backup disc not for resale"
Forum: Windows Updates & Activation 27 May 2015
Replies: 9
Views: 733
Posted By JohnnyScience
ahh ok that .bat seemed to have worked, it says...

ahh ok that .bat seemed to have worked, it says it has been activated/verified. right clicked computer/properties & it says windows is activated so now I'm going to try to do the upgrading,...
Forum: Windows Updates & Activation 27 May 2015
Replies: 9
Views: 733
Posted By JohnnyScience
Original key that came with my original win7...

Original key that came with my original win7 install DVD that I used to install it again with. This wasn't an upgrade, but a new clean install on a new SSD.
Forum: Windows Updates & Activation 27 May 2015
Replies: 9
Views: 733
Posted By JohnnyScience
Says my key is only for upgrading, not activation?

I'm trying to re-install win7 again and I'm trying to use the same key I've always had, but it's telling me it's not valid as it's only for upgrading, not fresh installs?

How is this possible...
Forum: BSOD Help and Support 21 Aug 2014
Replies: 6
Views: 1,017
Posted By JohnnyScience
bump...

bump...
Forum: Graphic Cards 21 Aug 2014
Replies: 8
Views: 1,275
Posted By JohnnyScience
bump...

bump...
Forum: BSOD Help and Support 19 Aug 2014
Replies: 6
Views: 1,017
Posted By JohnnyScience
Anyone at all? This is frustrating to say the...

Anyone at all? This is frustrating to say the least.
Forum: Graphic Cards 19 Aug 2014
Replies: 8
Views: 1,275
Posted By JohnnyScience
Anyone at all?

Anyone at all?
Forum: Graphic Cards 13 Aug 2014
Replies: 8
Views: 1,275
Posted By JohnnyScience
Yes 100% sure. 2 monitors are DVI, 3rd is...

Yes 100% sure.

2 monitors are DVI, 3rd is Display Port.



No I had 2 9800's, now I have a single MSI R7 260x - MSI R7 260X 2GD5 OCV1 2GB 128-Bit GDDR5 PCI Express 3.0 HDCP Ready CrossFireX...
Forum: Graphic Cards 11 Aug 2014
Replies: 8
Views: 1,275
Posted By JohnnyScience
Bump...

Bump...
Forum: BSOD Help and Support 11 Aug 2014
Replies: 6
Views: 1,017
Posted By JohnnyScience
Bump...

Bump...
Forum: Graphic Cards 06 Aug 2014
Replies: 8
Views: 1,275
Posted By JohnnyScience
Driver gave me BSOD, I installed new ones now down to 1 monitor from 3

I have 3 monitors & recently upgraded my video card. I was having issues with the drivers & was getting the BSOD.

I posted a thread in the BSOD section & they suggested I re-install the drivers,...
Forum: BSOD Help and Support 31 Jul 2014
Replies: 6
Views: 1,017
Posted By JohnnyScience
Still down to 1 monitor with bad graphics after...

Still down to 1 monitor with bad graphics after re-installing the new driver...
Forum: Network & Sharing 29 Jul 2014
Replies: 9
Views: 4,280
Posted By JohnnyScience
I probably do, haven't tried since initial setup...

I probably do, haven't tried since initial setup to be honest. Should I take this over to the Netgear forums you think?

Any suggestions on what to change in the settings?

It still happens all...
Forum: BSOD Help and Support 29 Jul 2014
Replies: 6
Views: 1,017
Posted By JohnnyScience
So I finally got around to trying this. I...

So I finally got around to trying this.

I successfully uninstalled all AMD software via the Uninstall program, rebooted & installed the 13.9 file you gave the link for. It seemed to install...
Showing results 1 to 25 of 350

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App