Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: theruds
Forum: Network & Sharing 04 Apr 2010
Replies: 0
Views: 2,256
Posted By theruds
Problems connecting to my wireless network

I had problems connecting to my wireless network again. After connecting to ethernet it worked. I disconnected the ethernet and rebooted the computer and the wireless still worked. I am not sure why....
Forum: Tutorials 03 Apr 2010
Replies: 52
Views: 245,665
Posted By theruds
Thanks. I have changed my default program. I...

Thanks. I have changed my default program.
I had problems connecting to my wireless network again. After connecting to ethernet it worked. I disconnected the ethernet and rebooted the computer and...
Forum: Tutorials 02 Apr 2010
Replies: 52
Views: 245,665
Posted By theruds
I am using Home Premium. I tried Option 2. When i...

I am using Home Premium. I tried Option 2. When i get click on Run (in step 6) it opens notepad. How do i continue as there is no Yes option?

UPDATE:
I managed to get my wireless connection...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33