Windows 7 Forums


Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: dnr
Forum: Sound & Audio 26 Sep 2009
Replies: 3
Views: 7,770
Posted By dnr
My issue is similar, except that I have W7...

My issue is similar, except that I have W7 installed is on a brand new 64-bit machine. The HDMI output form the GIGABYTE | GV-R467ZL-1GI card works fine, but the SPDIF output from the ASUS P5Q PRO...
Forum: Hardware & Devices 25 Aug 2009
Replies: 13
Views: 39,262
Posted By dnr
I installed just the Marvell driver (from what...

I installed just the Marvell driver (from what the Intel site called "the floppy") right from the folder I downloaded it into. It worked fine, the controller showed up and then so did the Lite-On...
Forum: Hardware & Devices 24 Aug 2009
Replies: 13
Views: 39,262
Posted By dnr
Unfortunately on my system, the Intel controller...

Unfortunately on my system, the Intel controller has four ports and they are all used, i.e., three for my RAID and one for my operating sytem disk. So, I have to hook the Blu-ray to the Marvell.
Forum: Hardware & Devices 24 Aug 2009
Replies: 13
Views: 39,262
Posted By dnr
Oh yes, this is really obvious now :D I see the...

Oh yes, this is really obvious now :D I see the Marvell prompt every time I boot, but for some reason I thought it applied only to when you were using the controller in a RAID environment. This is...
Forum: Hardware & Devices 24 Aug 2009
Replies: 13
Views: 39,262
Posted By dnr
System: Windows 7 32-bit RTM build Intel®...

System:
Windows 7 32-bit RTM build
Intel® D975XBX2LKR Bad Axe II Motherboard with DDR2, PCI Express
Intel® Core™ 2 Duo processor E6600, dual 2.4GHz cores, 4MB L2 Cache
The two SATA areas on the...
Forum: Hardware & Devices 23 Aug 2009
Replies: 13
Views: 39,262
Posted By dnr
I have downloaded the drivers. I will install...

I have downloaded the drivers. I will install them when Media Center is done recording for the night. Thanks.
Forum: Hardware & Devices 23 Aug 2009
Replies: 13
Views: 39,262
Posted By dnr
The situation is a bit different than what I...

The situation is a bit different than what I seemed to have conveyed. This Lite-On SATA Bla-ray player was running fine under Windows 7 RC. This is really not about Blu-ray, since Windows is not...
Forum: Hardware & Devices 23 Aug 2009
Replies: 13
Views: 39,262
Posted By dnr
Windows 7 does not find Blu-ray drivers

When I installed Windows 7 RC, install did not find the driver for my Lite-on DH-4B1S Blu-ray device. Going through the normal driver search in Device Manager worked and the driver was installed.
...
Forum: Virtualization 06 Aug 2009
Replies: 7
Views: 7,063
Posted By dnr
Capital!!! Yes, that worked.

Capital!!! Yes, that worked.
Forum: Virtualization 05 Aug 2009
Replies: 7
Views: 7,063
Posted By dnr
All these are set exactly as you have suggested. ...

All these are set exactly as you have suggested. Two questions that might help me.
1. Should I go though Network Setup in XP. When I do, the XP box itself shows up as part of the workgroup...
Forum: Virtualization 05 Aug 2009
Replies: 7
Views: 7,063
Posted By dnr
No network visablity within the XP Virtual Machine

Running Windows 7 RC 64-bit. Everything working fine within Windows XP Mode. All of the network and network devices are visible. All systems have same user account and password. Network is...
Forum: Installation & Setup 25 Jul 2009
Replies: 20
Views: 2,429
Posted By dnr
I am getting the message during install of W7 RTM...

I am getting the message during install of W7 RTM about a missing CD/DVD driver. I have not had this problem on previous W7 installs. I am on a Dell Inspirion 5100. BIOS has no settings for the...
Forum: Hardware & Devices 19 Jul 2009
Replies: 4
Views: 10,838
Posted By dnr
64-bit Windows 7, 32-bit XP and RAID 5

1. 32-bit XP installed on Intel 64-bit hardware. All is well.
2. 64-bit W7 RC1 installed in dual boot mode. All is well. Both work.
3. Addonics ADS3GX4R5, 4-port, PCI-X (SI3124R5 chipset)...
Forum: Backup and Restore 27 Jun 2009
Replies: 11
Views: 32,477
Posted By dnr
Backup in Windows 7

I have been using XP on my file-server system for years because it has a good network backup in it. Apparently is not present in Vista or W7 because MS didn't own it.

I use backup to backup each...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33