Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: mjstein3
Forum: System Security 06 May 2012
Replies: 9
Views: 1,804
Posted By mjstein3
It seems re-installing Chrome and updating the...

It seems re-installing Chrome and updating the settings fixed the re-direct issue. I can't thank you enough! Will reply to this thread if I discover problems persist.
Forum: System Security 04 May 2012
Replies: 9
Views: 1,804
Posted By mjstein3
No worries on the delayed response. Here's the...

No worries on the delayed response. Here's the ComboFix log attached.

As a sidenote, and maybe this helps you where to look? After updating Java I did a few test searches and found that the...
Forum: System Security 03 May 2012
Replies: 9
Views: 1,804
Posted By mjstein3
Thanks Jacee! Attached are the two logs.

Thanks Jacee! Attached are the two logs.
Forum: System Security 02 May 2012
Replies: 9
Views: 1,804
Posted By mjstein3
Removal attempts for Happili virus did not work

Hello all,
Noticed there were a ton of threads for this already so I tried the instructions from a number of different methods. I use google chrome; the problem does not happen on Firefox. Seems...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33