Windows 7 Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: Beerman
Forum: Media Center 19 Nov 2011
Replies: 21
Views: 21,360
Posted By Beerman
When I use Freemake Video Converter, it only...

When I use Freemake Video Converter, it only seems to convert to about 22 or 23 minutes. It says it's complete but none of the 6 files I've tried complete to the end. In fact, after I add the video...
Forum: Network & Sharing 12 Nov 2011
Replies: 9
Views: 6,437
Posted By Beerman
I tried setting a static IP below 100 and it made...

I tried setting a static IP below 100 and it made no difference. After a reboot, I had no connectivity and I once again use 'diagnose' and applied the fix which then set the ip back to 113 where I...
Forum: Network & Sharing 12 Nov 2011
Replies: 9
Views: 6,437
Posted By Beerman
I've done what you show and my router is set for...

I've done what you show and my router is set for static IP addresses and other boxes set up the same way work just fine. But not this box.
I'm going to try using an address that's near the end of...
Forum: Network & Sharing 12 Nov 2011
Replies: 9
Views: 6,437
Posted By Beerman
I've set up the static exactly as your image and...

I've set up the static exactly as your image and it's worked for years that way.




As far as the IP being in the middle of the range, no, it's not. It's very near the beginning. I can change...
Forum: Network & Sharing 12 Nov 2011
Replies: 9
Views: 6,437
Posted By Beerman
Keep loosing my static IP address

I got a new Netgear 3700 router and I can't figure out why, each time I boot, I loose network connectivity. If I run a 'diagnose', it asks me to apply a fix and it then sets the next IP address. ...
Forum: Media Center 19 Oct 2011
Replies: 0
Views: 942
Posted By Beerman
Strange Task Scheduler/Extender problem

I've run into a problem I can't seem to permanently solve.
When my guide no longer updated, I checked the Task Scheduler and got a number of errors which all said the same thing....“The selected...
Forum: General Discussion 19 Feb 2011
Replies: 4
Views: 1,773
Posted By Beerman
Thanks for the info. Much appreciated.

Thanks for the info. Much appreciated.
Forum: General Discussion 19 Feb 2011
Replies: 4
Views: 1,773
Posted By Beerman
.ts is a Transport Stream file which is basically...

.ts is a Transport Stream file which is basically an mpeg file.
Many PVR that record HD video via a tuner save to .ts.
See this for more info:
TS file extension, file extension TS, what is TS...
Forum: General Discussion 19 Feb 2011
Replies: 4
Views: 1,773
Posted By Beerman
Viewing the properties of a video file

When viewing the properties of certain video files, such as .ts, I am not able to see the details of the video file such as audio and video bitrate. Other files such as .avi show fine.
I don't know...
Forum: BSOD Help and Support 04 Nov 2010
Replies: 8
Views: 3,502
Posted By Beerman
Dang it, today I again got the blue screen after...

Dang it, today I again got the blue screen after coming out of sleep mode. It's back to the drawing board.
Forum: BSOD Help and Support 04 Nov 2010
Replies: 8
Views: 3,502
Posted By Beerman
I turned off hybrid sleep and applied a hotfix...

I turned off hybrid sleep and applied a hotfix and this morning, I didn't get a blue screen. 1 good try does not make it a success but I hope I'm on to something. I'll update the network drivers...
Forum: BSOD Help and Support 03 Nov 2010
Replies: 8
Views: 3,502
Posted By Beerman
I'll try turning off hybrid sleep and see how it...

I'll try turning off hybrid sleep and see how it goes. I've not changed any settings in a very long time.
As for Realtek drivers, I have a dedicated sound card and have integrated sound turned off....
Forum: BSOD Help and Support 03 Nov 2010
Replies: 8
Views: 3,502
Posted By Beerman
Blue screen coming out of sleep mode

I don't know what I did to changes things but I recently started to get BSD's when coming out of sleep mode.
I'm using W7 x64 Ultimate retail. Complete specs are:
Custom Built ASUS M4A79T Deluxe -...
Forum: Hardware & Devices 01 Feb 2010
Replies: 0
Views: 2,411
Posted By Beerman
Device Manager-Generic volume

Got a Studio Mini-Tower, Intel Core 2 Quad Q8300 with W7 Home Premium but since my office is on a domain and I had an Ultimate license, I formatted the drive and installed it. Things seem to be...
Forum: Virtualization 04 Dec 2009
Replies: 13
Views: 82,143
Posted By Beerman
Bob, yes I've done the registry hack to get 24bit...

Bob, yes I've done the registry hack to get 24bit rez and logicearth, I have tried disabling Integration and have seen no difference.
I've heard from someone else that there is no chance I will be...
Forum: Virtualization 03 Dec 2009
Replies: 13
Views: 82,143
Posted By Beerman
Guess I'm screwed then. but I'll uninstall and...

Guess I'm screwed then. but I'll uninstall and try 1 more time before I give up.

Thanks
Forum: Virtualization 03 Dec 2009
Replies: 13
Views: 82,143
Posted By Beerman
Kari, thanks so much for that explanation. I...

Kari, thanks so much for that explanation. I should have done my reading on this and likely would have thought that far.
So, since I just re-imaged my drive I checked RD and found it was not set to...
Forum: Virtualization 03 Dec 2009
Replies: 13
Views: 82,143
Posted By Beerman
As I suspected, the BIOS is set correctly so my...

As I suspected, the BIOS is set correctly so my problem is not related to the BIOS.
Any other ideas?

Thanks
Forum: Virtualization 03 Dec 2009
Replies: 13
Views: 82,143
Posted By Beerman
I'll do that but I ran the MS tool and it showed...

I'll do that but I ran the MS tool and it showed my system was ready. I also read that AMD is already compliant but I'll double check my BIOS.

Thanks
Forum: Virtualization 03 Dec 2009
Replies: 13
Views: 82,143
Posted By Beerman
Virtual PC Integration Device driver

I'm having a problem running some programs in XP mode (W7 Ultimate x64). Roxio Creator 2009 gives me a message that 'Remote Desktop is not supported by this application'. Not sure what RD has to do...
Forum: Tutorials 13 Sep 2009
Replies: 32
Views: 329,558
Posted By Beerman
Yep, it's the PCIe version. I totally reinstalled...

Yep, it's the PCIe version. I totally reinstalled all Creaative driversand managed to get thinks working again.
Forum: Tutorials 03 Sep 2009
Replies: 32
Views: 329,558
Posted By Beerman
I've got the XiFi Titanium and I can't this to...

I've got the XiFi Titanium and I can't this to work in W7 either. Works fine in Vista. If it matters, I'm running x64.
I do have the most recent driver versions but it is possible that we'll see...
Showing results 1 to 22 of 22

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33