Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: kiwi68
Forum: Microsoft Office 04 Sep 2012
Replies: 6
Views: 1,363
Posted By kiwi68
Hi all that was done and completed - checked...

Hi
all that was done and completed - checked the entire slideshow prior to conversion and all music/soundclips were just fine. However once converted to video format I have have 1 soundclip/song...
Forum: Microsoft Office 04 Sep 2012
Replies: 6
Views: 1,363
Posted By kiwi68
Hi TypeR clicked on the animation...

Hi TypeR
clicked on the animation pane and all i got was 2-3 seconds of a soundclip. I see no option for stop playing/effect tab? Sorry but this is my 1st attempt at powerpoint so far...
Forum: Microsoft Office 03 Sep 2012
Replies: 6
Views: 1,363
Posted By kiwi68
Hi TypeR not sure if your replying...

Hi TypeR
not sure if your replying to my 1st post or 2nd? If it's the 1st then I managed to sort that out.
As for the 2nd post used the powerpoint programme for conversion. All...
Forum: Microsoft Office 30 Aug 2012
Replies: 6
Views: 1,363
Posted By kiwi68
Insert sounds from clip art audio which plays...

Insert sounds from clip art audio which plays fine but the the picture will stay as is. When inserting music from my files it's all fine - pictures will change every 12 seconds.:mad:

Have just...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33