Windows 7 Forums

Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: Bling35
Forum: General Discussion 16 Feb 2014
Replies: 0
Views: 1,786
Posted By Bling35
Semaphore timeout period has expired

:cry: Hello to all

I have a problem. My wife's laptop HDD crashed causing the laptop being unable to boot, I tried loading from a cd with the repair disk but this did not work either.

I...
Forum: Sound & Audio 08 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
142495 Setting the Speakers as default...

142495

Setting the Speakers as default didn't work, but when I checked(ticked) the "Give exclusive mode applications priority" the sound is crystal clear but only on 16bit, 44100 Hz (CD Quality)....
Forum: Sound & Audio 07 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
When I use the speakers I generally unplug my...

When I use the speakers I generally unplug my headset so there is never a conflict.
Forum: Sound & Audio 07 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
142319

142319
Forum: Sound & Audio 07 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
Please refer to note #6 on page one. The PC was...

Please refer to note #6 on page one.
The PC was an "Imedia 4242" and is so old that it isnt even shown on the Packard Bell website any more. I had tried there first.
Forum: Sound & Audio 06 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
142094 Just found this screen in my...

142094

Just found this screen in my notifications area also.

I have tried all of the settings and the sound remains the same.

I have doenloaded the full package and have the following...
Forum: Sound & Audio 06 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
142062 I opted for the one under the README...

142062
I opted for the one under the README file.
Forum: Sound & Audio 06 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
After loading the new driver this is now the...

After loading the new driver this is now the screen I get but no matter which option I choose the sound is crackley.

142060142059
Forum: Sound & Audio 06 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
When using Vista my screen looked like this one.

When using Vista my screen looked like this one.
Forum: Sound & Audio 06 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
Here is my screen 142033 Thanks for your...

Here is my screen
142033

Thanks for your help guys
Forum: Sound & Audio 06 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
I have updated and it simply says that all is...

I have updated and it simply says that all is find.

I removed the card in device manager, re-installed it and its still the same.

It is an onboard "High Definition Audio Device".

I use...
Forum: Sound & Audio 06 Mar 2011
Replies: 22
Views: 3,839
Posted By Bling35
Connot configure my sound to 5.1 in windows 7

My configuration screen only shows stereo, can anyone tell me why I cannot see 5.1 etc, I could in Vista.
Forum: Installation & Setup 05 Oct 2010
Replies: 31
Views: 14,058
Posted By Bling35
Hi Guys Greg that last post has fasr too...

Hi Guys

Greg that last post has fasr too many in depth questions for a simpleton like me...lol :D.

PROBLEM SOLVED

After all of your efforts (Gregrocker and Bare Foot Kid) I have managed...
Forum: Installation & Setup 28 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
Hi All I have tested memory and HDD all ok,...

Hi All

I have tested memory and HDD all ok, this is why this is so baffling.

I tried to do the repair whilst logged into windows 7 and when it failed to start at the first boot during the...
Forum: Installation & Setup 27 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
I have somehow stumbled into windows 7 but it...

I have somehow stumbled into windows 7 but it isnt working correctly.

What can I do now to repair the faults?
Forum: Installation & Setup 27 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
Hi Greg First of all I would like to thank...

Hi Greg

First of all I would like to thank you for your patients, must be hard instructing idiots like myself lol.

At that point I did have a Canon printer linked up. I now have the original...
Forum: Installation & Setup 26 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
Thanks Greg I will give it a go.

Thanks Greg I will give it a go.
Forum: Installation & Setup 26 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
Hi Greg Could you let me know how to set the...

Hi Greg

Could you let me know how to set the above to AHCI the IDE, I have no idea where to start.
Forum: Installation & Setup 26 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
Hi again This is an original disk. I bought...

Hi again

This is an original disk. I bought the full home premium package, 32bit and 64 bit.
Forum: Installation & Setup 26 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
I have formatted the disk several times. I...

I have formatted the disk several times.
I have run chkdsk serveral times.
I have flashed the BIOS, reset the CMOS. run the PC with the original 2GB of memory using the onboard graphics, (no...
Forum: Installation & Setup 26 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
The first link takes me to gateway support and I...

The first link takes me to gateway support and I dont have a serial number so I cannot advance.

Your second link is "How to run check disk in windows 7" I cannot get windows 7 installed lol.
Forum: Installation & Setup 24 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
Hi Guys I have tried again and used "Clean...

Hi Guys

I have tried again and used "Clean All" in the process.
I used the create command which worked but i did have to use size otherwise it didnt work, yesterday's entry was just a typo in...
Forum: Installation & Setup 23 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
With only the 1TB HDD installed and the Windows 7...

With only the 1TB HDD installed and the Windows 7 DVD in the optical try I have done the following:-
shift+F10 (at Windows 7 Install now screen )
diskpart
list...
Forum: Installation & Setup 23 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
Bought it from Amazon.co.uk Full package 32 and...

Bought it from Amazon.co.uk Full package 32 and 64bit.
Forum: Installation & Setup 22 Sep 2010
Replies: 31
Views: 14,058
Posted By Bling35
Hi Barefoot Kid and gregrocker I have tried...

Hi Barefoot Kid and gregrocker

I have tried installing without the second "Vista" HDD plugged in and that didn't work.

I tried looking through the link you gave before I joined.

I will...
Showing results 1 to 25 of 27

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33