Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: zabrij
Forum: Gaming 10 Jan 2010
Replies: 77
Views: 146,771
Posted By zabrij
HEY my CSS is still notworking... ([/QUOTE] ...

HEY my CSS is still notworking... ([/QUOTE]

First step: go to ClientRegistry.blob - Steam Support Wiki (http://supportwiki.steampowered.com/wiki/ClientRegistry.blob)
Try playing the game now, if...
Forum: Software 01 Jan 2010
Replies: 6
Views: 2,061
Posted By zabrij
hey

there is no virus...
and how to dowload these things ?
thanks
Forum: Software 31 Dec 2009
Replies: 6
Views: 2,061
Posted By zabrij
When i click on the icon and nothing happens, it...

When i click on the icon and nothing happens, it isn't running in the task list either. I've uninstalled and reinstalled many times, nothing seems to comes up. Internet is working fine, it just...
Forum: Software 30 Dec 2009
Replies: 6
Views: 2,061
Posted By zabrij
I cant open my Windows Live Messenger

i need help
guys i cant open my windows live messenger...
any solution ???
thanks
Forum: Gaming 27 Nov 2009
Replies: 77
Views: 146,771
Posted By zabrij
HEY my CSS is still notworking... (

HEY my CSS is still notworking... (
Forum: Gaming 25 Nov 2009
Replies: 77
Views: 146,771
Posted By zabrij
hello everybody

my CSS is not working...
it always shows Connection Failed After 4 Retries (
and i cant add any server into my fvrts...
plz help me...
thanks..
Forum: Gaming 22 Nov 2009
Replies: 4
Views: 1,066
Posted By zabrij
hmmm

try to reinstall it
Forum: Gaming 21 Nov 2009
Replies: 4
Views: 1,066
Posted By zabrij
hey alex...

now its some different problemmm..
i download new CS source...and install it
i can't add servers in my fvrts list...
not any single server...
and when i connect it from console it loads 2 bars...
Forum: Gaming 20 Nov 2009
Replies: 77
Views: 146,771
Posted By zabrij
i have same problem that you had.. but its...

i have same problem that you had..
but its still not working help me..(
Forum: Gaming 20 Nov 2009
Replies: 4
Views: 1,066
Posted By zabrij
help to run my CSS

I installed CSS on Windows 7, and had the problem of it freezing the whole computer once the map had loaded.
I tried a couple of things to fix it, and its still not working..
somebody help me plz.....
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33