Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: MrSkippy
Forum: BSOD Help and Support 30 Jan 2010
Replies: 3
Views: 936
Posted By MrSkippy
Computer will not start

This probably isnt a Windows 7 problem, but last time I came to these forums everyone was extremely helpful so I'm hoping yall can give me a general ideal of what is wrong with my computer.

To...
Forum: Installation & Setup 28 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Just to let everyone know that was helping me...

Just to let everyone know that was helping me out, I took the computer by the shop and they told me it was a defective hard-drive. (Don't know if that was right or not since it decided to defect...
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
The only disk that is there is my usb flashdrive,...

The only disk that is there is my usb flashdrive, it is listing that as disk 5 with the rest of the disk as no media
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Nevermind, I restarted the computer and the HDD...

Nevermind, I restarted the computer and the HDD was back. The Custom Installation is still showing no place to install windows though, I loaded all the drivers I could from the link yall gave me, but...
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Ok, I switched the SATA to IDE, but still...

Ok, I switched the SATA to IDE, but still nothing, tried to load the driver, and loaded 20 drivers from the chipset link you gave me, but once it reached "ICH10 Family USB Universal Host Controller"...
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
SATA mode is set on AHCI, I have both the Chipset...

SATA mode is set on AHCI, I have both the Chipset and BIOS and a usb drive now, but not sure what to do with them since I cant access the main part of computer, should I plug it in and try to install...
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Alright, updated the computer specs page, my...

Alright, updated the computer specs page, my computer did not come with any installation/driver disks.
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
My BIOS is set to AHCI. My computer information...

My BIOS is set to AHCI. My computer information is: Intel Core i7 CPU 920@ 2.67 GHz
2.66 GHz
3g RAM
Gateway
Product Name: FX6800-0le
At the Custom Install it asks me where do I want to install...
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
I reset everything back to normal underneath BIOS...

I reset everything back to normal underneath BIOS and just changed the boot sequence of harddrive/dvd around to where dvd loads first. Now it keeps crashing ever since I tried to load it in safe...
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Heya greg, I managed to get the computer to the...

Heya greg, I managed to get the computer to the installation screen, but when I tried to do a clean install it asks me to select a location to install windows, and it lists no option. I tried running...
Forum: Installation & Setup 24 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Well, I ran it in safe mode and now it keeps...

Well, I ran it in safe mode and now it keeps crashing no matter what I do. I'm not sure if this is the problem but it says on the bluescreen "Unmountable_Boot_Volume". Like you said, its getting...
Forum: Installation & Setup 23 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Thanks once again for the quick response. ...

Thanks once again for the quick response.

I'm going to Custom Install and it is asking to select where I wish to install Windows... and there is nothing there. I goto advanced and it asks me to...
Forum: Installation & Setup 23 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Thanks for the quick replay, but I am booting...

Thanks for the quick replay, but I am booting from the disk (even changed it around to where it boots from the disk first), but when Windows 7 installation screen comes up and I click install and...
Forum: Installation & Setup 23 Dec 2009
Replies: 33
Views: 3,160
Posted By MrSkippy
Problem with installing

Hello,
I recently purchased Windows 7 Home Upgrade for my computer. I had been using Vista. I started the installation of Windows 7 and after it restarted once the computer would start crashing at...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33