Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Ranger093
Forum: PC Custom Builds and Overclocking 06 Apr 2009
Replies: 1,953
Views: 274,784
Posted By Ranger093
My Rig.

Here's my rig...
Intel Core I7 920 Oc; 3.5 ghz.. ON STOCK INTEL AIR! XD
Gigabyte EX58-UD4P
6 Gigs OCZ DDR3 Oced to 1700. CAS: 17
1 Terabyte Western Digital Caviar Black HDD.
Sound Blaster...
Forum: Graphic Cards 28 Jan 2009
Replies: 2,147
Views: 678,053
Posted By Ranger093
Do my fix ing. Its on the first page

Do my fix ing. Its on the first page
Forum: Drivers 17 Jan 2009
Replies: 32
Views: 30,956
Posted By Ranger093
Thank you! Worked like a Charm

Thank you! Worked like a Charm
Forum: Graphic Cards 17 Jan 2009
Replies: 2,147
Views: 678,053
Posted By Ranger093
I have a FIX.

;)FIRST EXIT CATALYST CONTROL CENTER THIS IS IMPORTANT!!!;)

1. Goto device manager and uninstall and delete driver software for your graphics cards.

2. Ignore restart and run this program. See...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33