Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: fat
Forum: Sound & Audio 19 May 2009
Replies: 4
Views: 3,560
Posted By fat
As far as I can tell, there are no audio related...

As far as I can tell, there are no audio related jumpers, just a plug for front panel audio to connect to, if I connect a front panel audio panel I own to it, the computer will not start.
Forum: Sound & Audio 18 May 2009
Replies: 4
Views: 3,560
Posted By fat
I got that installed and it still doesn't appear...

I got that installed and it still doesn't appear to output any sound...

I'm going to attempt two other options: plugging in an ancient soundcard (doubtful but maybe), and installing XP on a...
Forum: Sound & Audio 17 May 2009
Replies: 4
Views: 3,560
Posted By fat
Realtek AC97 lacks output

Just installed W7, using a motherboard with onboard Realtek AC97 sound. I eventually got windows to realize that this was the sound hardware, and in installed a driver automatically (6.0.1.6243 from...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33