Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: GoCards
Forum: Sound & Audio 17 Jun 2012
Replies: 8
Views: 1,210
Posted By GoCards
I'll give that a shot when I get back home....

I'll give that a shot when I get back home. Thanks.
Forum: Sound & Audio 17 Jun 2012
Replies: 8
Views: 1,210
Posted By GoCards
Yes.

Yes.
Forum: Sound & Audio 17 Jun 2012
Replies: 8
Views: 1,210
Posted By GoCards
I have 6 audio jacks on this motherboard as seen...

I have 6 audio jacks on this motherboard as seen below.

http://www.asus.com/websites/Global/products/hcyfdEpZcMvFkTNm/rktjkYIHkkLRbtaW_500.jpg
My speaker are connected to the green jack. This...
Forum: Sound & Audio 17 Jun 2012
Replies: 8
Views: 1,210
Posted By GoCards
No audio - Faulty mobo ?

I am having some issues with my computer regarding sound. I don't have any of it!

My computer was recently RMA'd due to a faulty PSU and video card. I just received it back and the speakers that...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33