Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Nauscar
Forum: Drivers 18 Jul 2009
Replies: 17
Views: 37,387
Posted By Nauscar
It's an older card so Catalyst 9.1 might not work...

It's an older card so Catalyst 9.1 might not work with Windows 7. I have X1300 and I used Catalyst 8.1 and it now works fine.
Forum: Drivers 17 Jul 2009
Replies: 6
Views: 44,338
Posted By Nauscar
Problem solved! Apparently Catalyst 8.1 works...

Problem solved! Apparently Catalyst 8.1 works for Radeon X1300 on Windows 7. Thanks to Corpsecrank and zigzag3143 for all their help! :)
Forum: Drivers 17 Jul 2009
Replies: 35
Views: 46,967
Posted By Nauscar
You're a genius! That solved my problem, thank...

You're a genius! That solved my problem, thank you so much.. I can't believe it was something so simple.
Forum: Drivers 16 Jul 2009
Replies: 35
Views: 46,967
Posted By Nauscar
I have a PCI-E problem with my Radeon X1300. I...

I have a PCI-E problem with my Radeon X1300. I have posted a forum here: http://www.sevenforums.com/drivers/16665-windows-7-ati-radeon-x1300.html
So far even 9.1 has failed for my situation.. :(
Forum: Drivers 16 Jul 2009
Replies: 6
Views: 44,338
Posted By Nauscar
A screenshot of my error is attached. Hope this...

A screenshot of my error is attached. Hope this helps!
Forum: Drivers 16 Jul 2009
Replies: 20
Views: 27,526
Posted By Nauscar
Radeon X1550 is one of the legacy drivers and...

Radeon X1550 is one of the legacy drivers and there is no more support for them. I have a simmilar problem with X1300. ATI Catalyst 9.3 Vista or earlier will give you working drivers. ATI Catalystâ„¢...
Forum: Drivers 15 Jul 2009
Replies: 6
Views: 44,338
Posted By Nauscar
I uninstalled both PCI standard PCI-to-PCI bridge...

I uninstalled both PCI standard PCI-to-PCI bridge drivers, ATI Software, WIFI drivers and reinstalled the X1300 drivers but windows continues to rollback to the original drivers and I continue to...
Forum: Drivers 15 Jul 2009
Replies: 6
Views: 44,338
Posted By Nauscar
On the device's Properties dialog box under the...

On the device's Properties dialog box under the General tab there is not troubleshoot option. I have tried disabling the other PCI standard PCI-to-PCI bridge but that only creates more problems and...
Forum: Drivers 15 Jul 2009
Replies: 6
Views: 44,338
Posted By Nauscar
Windows 7 & ATI Radeon X1300

I have recently installed Windows 7 RC and I successfully install the WDM Integrated Driver for Radeon X1300 but when i reboot my computer windows decides to rollback to its original PCI standard...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App