Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: mikenewland77
Forum: Performance & Maintenance 07 Oct 2009
Replies: 4
Views: 7,376
Posted By mikenewland77
Updating the BIOS fixed the issue!!! Thanks...

Updating the BIOS fixed the issue!!! Thanks again for your help! I'm really digging Windows 7!!!
Forum: Performance & Maintenance 06 Oct 2009
Replies: 4
Views: 7,376
Posted By mikenewland77
Okay I will give that a shot. Yeah, I'm running...

Okay I will give that a shot. Yeah, I'm running 32bit. Its a brand new system and worked fine with Windows XP 32bit but I am now testing Windows 7 for production.

I haven't updated the BIOS but...
Forum: General Discussion 06 Oct 2009
Replies: 1
Views: 3,463
Posted By mikenewland77
I am having a similar issue. You can download...

I am having a similar issue. You can download and installed Process Explorer (chances are it will display a steady spike in hardware interrupts). There is a tool called RATTV3 that is supposed to...
Forum: Performance & Maintenance 06 Oct 2009
Replies: 4
Views: 7,376
Posted By mikenewland77
Excessive Hardware Interrupts

I have a Dell Workstation (Optiplex 760) with a fresh install of Windows 7. Right from the get go, I noticed that the second core is running around 20-30%. Taskmgr is not that helpful so I...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33