Windows 7 Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: mdpilam
Forum: Sound & Audio 09 Jan 2010
Replies: 13
Views: 21,664
Posted By mdpilam
I tried Firebird's suggestion, but it didn't...

I tried Firebird's suggestion, but it didn't work. And now SoundMax is gone, and it uses HD Digital Audio - or something along those lines - instead (SoundMax appears in my control panel, but when I...
Forum: Sound & Audio 19 Dec 2009
Replies: 7
Views: 7,945
Posted By mdpilam
Drivers are up to date. Yeah, I didn't want to...

Drivers are up to date. Yeah, I didn't want to have to go with the 25' cable, but given my setup, 15' (the next shortest length) was just a bit too short. It is Digital Coaxial though, not optical.
Forum: Sound & Audio 18 Dec 2009
Replies: 7
Views: 7,945
Posted By mdpilam
Sound cuts out

I have this intermittent problem, where the sound cuts out for a fraction of a second (it's not muting it, it seems to lose the signal for a split second). It seems to happen when connected through...
Forum: Performance & Maintenance 14 Dec 2009
Replies: 1,918
Views: 252,065
Posted By mdpilam
Mine, 6GB DDR3 OCZ Platinum 1600 @ stock: ...

Mine, 6GB DDR3 OCZ Platinum 1600 @ stock:

(PS - how do I just save the png or jpg of the image without all the whitespace in paint?)
Forum: Sound & Audio 06 Dec 2009
Replies: 13
Views: 21,664
Posted By mdpilam
(assuming you're replying to me) My front panel...

(assuming you're replying to me) My front panel ports are HD compliant.
Forum: Tutorials 05 Dec 2009
Replies: 597
Views: 603,970
Posted By mdpilam
Is it possible to create a backup of just a few...

Is it possible to create a backup of just a few certain folders? My external HDD only has 35GB left and my current C: drive is 40+GB, and I want to keep adding to the external drive. There are only...
Forum: Sound & Audio 05 Dec 2009
Replies: 13
Views: 21,664
Posted By mdpilam
No, there is no setting for this; I have looked...

No, there is no setting for this; I have looked everywhere in the SoundMax and Sound Panel. The only setting which I could find that I thought might do something was "Independent Front Headphones"...
Forum: Sound & Audio 05 Dec 2009
Replies: 13
Views: 21,664
Posted By mdpilam
I am also having this problem on an Asus P6T...

I am also having this problem on an Asus P6T Deluxe V2 board (SoundMax). I am running SPDIF to my receiver, and when I plug in my headphones to the front port, it recognizes them but doesn't play...
Forum: Performance & Maintenance 05 Dec 2009
Replies: 1,939
Views: 300,366
Posted By mdpilam
Have you done the things on the OCZ Forums for...

Have you done the things on the OCZ Forums for tweaks like checking alignment (most important but if you let W7 use its default, it should be aligned), updating to latest Firmware, etc.? Have you...
Forum: Performance & Maintenance 04 Dec 2009
Replies: 1,939
Views: 300,366
Posted By mdpilam
See, this is the type of # I feel I should get...

See, this is the type of # I feel I should get (or atleast b/n 30-40 sec), instead of 69 sec :( I have W7 x64 on a new (3 weeks) build (Asus P6T Deluxe V2, i7 920, 120GB OCZ SSD, 6GB DDR3 OCZ...
Forum: Performance & Maintenance 04 Dec 2009
Replies: 1,939
Views: 300,366
Posted By mdpilam
Close. 40265 I think I posted this already....

Close.
40265
I think I posted this already. W7 x64 on 2x30GB OCZ Vertex RAID0. Nothing disabled (but Microsoft Security Essentials not installed yet).[/QUOTE]

See, this is the type of # I feel I...
Forum: Performance & Maintenance 02 Dec 2009
Replies: 1,939
Views: 300,366
Posted By mdpilam
Anyone help me with why my boot is so slow? ...

Anyone help me with why my boot is so slow? (re-start time of 69 sec)

I've been getting Event ID 100 warnings every time I turn on my computer since I built it 3 weeks ago. I installed an older...
Forum: BSOD Help and Support 23 Nov 2009
Replies: 2
Views: 4,154
Posted By mdpilam
I checked the boot order, and the recently...

I checked the boot order, and the recently installed drive is last (4th). Interestingly, though, 1st is "Floppy Disk", but I don't have a floppy disk. Then is my OCZ SSD drive (C: ), then LG Blu-Ray...
Forum: BSOD Help and Support 23 Nov 2009
Replies: 2
Views: 4,154
Posted By mdpilam
I've now gotten another error (one Critical) upon...

I've now gotten another error (one Critical) upon re-start. Event ID 109, something with Marvell 61xx Raid Controller. IDK what this is...

http://www.freeimagehosting.net/uploads/c65baeee4f.jpg...
Forum: Performance & Maintenance 22 Nov 2009
Replies: 13
Views: 1,766
Posted By mdpilam
I was getting upper 60s/low 70s under load and I...

I was getting upper 60s/low 70s under load and I did a bunch of research and figured I put too much paste on the HSF and decided to re-seat it. After re-seating my temps were low 70s under load! It...
Forum: Performance & Maintenance 22 Nov 2009
Replies: 23
Views: 5,338
Posted By mdpilam
I am having similar problems. I have an Event ID...

I am having similar problems. I have an Event ID 100 for every startup (Warning the first two weeks after custom build and install, and Error the last two days since I re-seated my HSF and installed...
Forum: BSOD Help and Support 22 Nov 2009
Replies: 2
Views: 4,154
Posted By mdpilam
Slow Startup Times, Error Event ID 100

Yesterday morning, I re-seated my HSF and also installed an old DVD burner from my old computer into my newly built one (built on 11/6/09). It should be a pretty fast system (i7 920, 120-GB SSD, 6GB...
Showing results 1 to 17 of 17

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33