Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: mvalpreda
Forum: Hardware & Devices 02 Dec 2010
Replies: 0
Views: 1,131
Posted By mvalpreda
Cheap sheetfed scanner?

Looking for a cheap document or sheetfed scanner to work under 7 Ultimate x64. I bought a Visioneer Strobe XP 100 from eBay since it came up in a search on the 7 HAL....but there are 5 different...
Forum: Sound & Audio 08 Mar 2010
Replies: 2
Views: 2,010
Posted By mvalpreda
It already plays with WMP. That is not the issue....

It already plays with WMP. That is not the issue. The issue is that when I open the file either from Explorer or starting wmplayer.exe it opens the media window, the library window opens over that,...
Forum: Sound & Audio 07 Mar 2010
Replies: 2
Views: 2,010
Posted By mvalpreda
Double click on media file, does not play immediately

Windows 7x64 Ultimate machine - When I double click on a media file of any sort (MP3, WMV, AVI, etc) from Explorer the window that would play the file comes up and then immediately OVER that ...
Forum: General Discussion 29 Dec 2009
Replies: 10
Views: 5,006
Posted By mvalpreda
I think it in invaluable. I press the Windows...

I think it in invaluable. I press the Windows key, start typing and I get what I am looking for instantly. Emails, files, Word/Excel docs, whatever. Finds programs too. I hate using the mouse so if I...
Forum: General Discussion 29 Dec 2009
Replies: 10
Views: 5,006
Posted By mvalpreda
I just did a defrag and rebuilding the index...

I just did a defrag and rebuilding the index again. I will see how that does.
Forum: General Discussion 29 Dec 2009
Replies: 10
Views: 5,006
Posted By mvalpreda
I agree it's great. I've been running it since...

I agree it's great. I've been running it since M3. Been very happy with it. It does seem that it started acting a little strange when I installed my Intel 160GB G2 SSD.
Forum: General Discussion 29 Dec 2009
Replies: 10
Views: 5,006
Posted By mvalpreda
Been over a month and any time I leave my machine...

Been over a month and any time I leave my machine for more than 5 minutes, searchindexer goes wonky. It will chew up 50% CPU. I rebuilt my indexes, same thing. I would disable it, but I do use the...
Forum: General Discussion 26 Nov 2009
Replies: 10
Views: 5,006
Posted By mvalpreda
How long before searchindexer settles down?

Rebuilt my machine 2 day ago with Windows 7 x64 Ultimate. searchindexer.exe has been running at 50% CPU usage when I am not using the machine and around 15% when I am using it. When is that going to...
Forum: Gadgets 07 Aug 2009
Replies: 21
Views: 34,297
Posted By mvalpreda
Has done it to me in RTM.

Has done it to me in RTM.
Forum: Hardware & Devices 14 Jul 2009
Replies: 1
Views: 3,789
Posted By mvalpreda
For whatever reason without the Dell drivers, the...

For whatever reason without the Dell drivers, the Bluetooth will not even show up in Device Manager.

I was able to find a little newer version and will test that out when I get to my office. Also...
Forum: Hardware & Devices 13 Jul 2009
Replies: 1
Views: 3,789
Posted By mvalpreda
Bluetooth hangs, keyboard disconnects

Dell E6400
Windows 7 x64 7229
Dell Bluetooth 370

I connect up a Bluetooth mouse and keyboard and the mouse works fine but as soon as I hook up a keyboard there is a strange hanging issue.

I...
Forum: Hardware & Devices 19 Jun 2009
Replies: 0
Views: 1,184
Posted By mvalpreda
E6400 + 6 cell + x64 7229 + standby = no battery?

Fresh load of Windows 7 x64 7229 and when I put my machine into standby the battery seems to drain incredibly fast....almost like it is on. I will standby the machine before I go to bed and in the...
Forum: Sound & Audio 05 May 2009
Replies: 9
Views: 36,739
Posted By mvalpreda
Dell Latitude D630 in docking station - no audio

D630, Windows 7 x86 7100 RC1

I am not getting any sound out of my speakers that are connected to the docking station. All the sound comes out through the built in speakers. I check playback...
Forum: Performance & Maintenance 16 Mar 2009
Replies: 0
Views: 3,936
Posted By mvalpreda
[7057] Dell Optiplex 755 - Unable to enable write caching

I have a Dell Optiplex 755 with 2 SATA hard drives. I am unable to get write caching enabled. I didn't know there was an issue until I tried to run the WEI and I got an error "Could not measure...
Forum: Sound & Audio 13 Jan 2009
Replies: 5
Views: 7,266
Posted By mvalpreda
Thanks. Glad I posted that to show everyone how...

Thanks. Glad I posted that to show everyone how dumb I am! LOL
Forum: Sound & Audio 12 Jan 2009
Replies: 5
Views: 7,266
Posted By mvalpreda
No sound in Firefox watching videos

Running Firefox 3.05 on Windows 7 x64 7000 and I get sound from some places and not from others. YouTube is fine, 183 Top Gear - One Tank Fuel Trip (Part 1)- Video...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33