Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: chad97z
Forum: Sound & Audio 24 Jun 2012
Replies: 5
Views: 4,357
Posted By chad97z
extra: I updated my system from microsoft.com...

extra: I updated my system from microsoft.com and I was able to get the Sabrent drivers to install. Then I rebooted and went to the configure page and clicked on a tab and BLUE SCREEN! So, out it...
Forum: Sound & Audio 24 Jun 2012
Replies: 5
Views: 4,357
Posted By chad97z
I have the same exact problem. It won't install....

I have the same exact problem. It won't install. Same errors "Do not support this platform 0". I ran it again, and again and it finally started running the install but it never stopped. And the sound...
Forum: Sound & Audio 28 Jan 2012
Replies: 22
Views: 15,147
Posted By chad97z
My rear speaker tests out ok but the player does...

My rear speaker tests out ok but the player does not play music on the rear.

The windows program speaker test is ok on each speaker. Even the realtek speaker tests are successful.. but the PLayer...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33