Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: rguevara2
Forum: Microsoft Office 04 Oct 2012
Replies: 15
Views: 3,052
Posted By rguevara2
Two browsers, Firefox is the default. It's...

Two browsers, Firefox is the default. It's working now, and I can't recall/detail all the gyrations I went through to get it to work, but atleast it works! :D Thank for the continued help!
Forum: Microsoft Office 10 Jul 2012
Replies: 15
Views: 3,052
Posted By rguevara2
when I click on a hyperlink within an email, it...

when I click on a hyperlink within an email, it says: General Failure. The URL was: then lists the hyperlinks address and then says "An error occured in sending the command to the application."
Forum: Microsoft Office 10 Jul 2012
Replies: 15
Views: 3,052
Posted By rguevara2
Firefox is my default.....I clicked on your...

Firefox is my default.....I clicked on your microsoft link and there is only 2 options????
Forum: Microsoft Office 10 Jul 2012
Replies: 15
Views: 3,052
Posted By rguevara2
Suddenly email links/hyperlinks stopped working

I had to re-install Mozilla Firefox and ever since then, my links/hyperlinks in my emails (Microsoft Outlook 2007) won't work. It may have been other things that I installed which led me to have to...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33