Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: djpaulc
Forum: Installation & Setup 16 Oct 2011
Replies: 5
Views: 1,521
Posted By djpaulc
Thanks very much for your help!! :-)

Thanks very much for your help!! :-)
Forum: Installation & Setup 16 Oct 2011
Replies: 5
Views: 1,521
Posted By djpaulc
HI, here's the screenshot and many thanks for...

HI, here's the screenshot and many thanks for your help.... :-)
Forum: Installation & Setup 16 Oct 2011
Replies: 5
Views: 1,521
Posted By djpaulc
Help with partitions

Hi

I am having a nightmare trying to delete an old partition (Win 7 (64) ). I have 3 HDD's in my system and this is the config:

Disk 0 - 3 partitions:
System D: 175GB - System Healthy...
Forum: BSOD Help and Support 01 Oct 2010
Replies: 8
Views: 6,508
Posted By djpaulc
Hi Lemur Thanks for your help, I've found...

Hi Lemur

Thanks for your help, I've found the problem now. It was the video card, got a new one today and it seems fine! Any further problems and I'll post back.
Forum: BSOD Help and Support 30 Sep 2010
Replies: 8
Views: 6,508
Posted By djpaulc
Hi Lemur It worked fine for a while with...

Hi Lemur

It worked fine for a while with Diagnostic Startup, it worked for about 5 mins before freezing. But I uninstalled some stuff and I can't get on the net in safe mode now. Uninstalled net...
Forum: BSOD Help and Support 29 Sep 2010
Replies: 8
Views: 6,508
Posted By djpaulc
Thanks for the prompt reply Lemur. I forgot to...

Thanks for the prompt reply Lemur. I forgot to mention that this install of W7 has been runnng fine for around a month, and since last Friday, this has started happening. Didn't actually get a BSOD,...
Forum: BSOD Help and Support 29 Sep 2010
Replies: 8
Views: 6,508
Posted By djpaulc
My windows 7 freezes after logon

Hi there

I am having a consistent problem with W7. Everytime I boot into Windows, it freezes usually within 30 secs, sometimes as its logging in. But it will never go further than 1 minute...
Forum: BSOD Help and Support 29 Sep 2010
Replies: 8
Views: 2,196
Posted By djpaulc
Hi Jesse I am having a similar problem with...

Hi Jesse

I am having a similar problem with freezes on startup. Just wondered what was your old power supply units wattage and your new one too? I am running a 650w one now, thinking maybe its...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33