Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Stevehiker
Forum: General Discussion 08 Jan 2010
Replies: 30
Views: 3,251
Posted By Stevehiker
I don't agree with the recommendations to have...

I don't agree with the recommendations to have more than one AntiVirus program; maybe that's where some of the problems are coming from(just a thought). I do recommend having more than one...
Forum: Browsers & Mail 08 Dec 2009
Replies: 3
Views: 2,374
Posted By Stevehiker
Sorry for the lack of replies. It hasn't been...

Sorry for the lack of replies. It hasn't been handled yet. I've been having some 'username/password' hassles getting into MozillaZine; and as far as the ports, SSL; Ive talked with my ISP and the...
Forum: Browsers & Mail 06 Dec 2009
Replies: 3
Views: 2,374
Posted By Stevehiker
Timeout in Thunderbird

I have Windows 7 64 bit, HP laptop, with an internal modem(I'm on dialup). Thunderbird shows that everything was setup successfully, but when I try to get mail, I get the message: "Connection to...
Forum: Browsers & Mail 05 Dec 2009
Replies: 5
Views: 4,719
Posted By Stevehiker
The problem is fixed; as I mentioned the link for...

The problem is fixed; as I mentioned the link for 'Add Search Providers' was right under the link for my home page; in othe words, they were both listed for my home page. I temporarily changed my...
Forum: Browsers & Mail 05 Dec 2009
Replies: 5
Views: 4,719
Posted By Stevehiker
You were right; it was listed right under my home...

You were right; it was listed right under my home page(in Internet Explorer). I deleted it, but it came right back, when I restarted IE, and still shows up in Firefox. This is starting to tick me...
Forum: Browsers & Mail 04 Dec 2009
Replies: 5
Views: 4,719
Posted By Stevehiker
Tried your idea. The box was unchecked. I checked...

Tried your idea. The box was unchecked. I checked it, but the problem is still there. That tab still opens in both browsers.
Forum: Browsers & Mail 04 Dec 2009
Replies: 5
Views: 4,719
Posted By Stevehiker
Add Search Providers to Internet Explorer

I have Windows Premium on an HP Laptop G60-535DX. Whenever I use either IE or Firefox; a tab keeps opening up "Add Search Providers to Internet Explorer". I've added all that I want. I've closed the...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33